<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="apple-mobile-web-app-capable" content="no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">

<title>The GOP Tax Plan Tells Us Everything About Who Matters In American Democracy</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/favicon.ico" />
<link rel="apple-touch-icon" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon57x57@2x.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon72x72@2x.png" />
<!-- 
	<PageMap>
		<DataObject type="thumbnail"><Attribute name="src" value="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/11/GettyImages-869466920.jpg"/><Attribute name="width" value="192"/><Attribute name="height" value="108"/></DataObject>
		<DataObject type="document">
		
		<Attribute name='topic'>Democracy &amp; Government</Attribute><Attribute name='topic'>Economy &amp; Work</Attribute><Attribute name='topic'>Inequality</Attribute>
		<Attribute name='series' value='gop-tax-plan-tells-us-everything-matters-american-democracy'/>
		</DataObject>
	</PageMap> 
	-->
<meta name="pubdate" content="20171106">


<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Republicans have assembled a host of tax changes that will ensure that more and more of the nation’s wealth goes to the people who already have most of it."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://billmoyers.com/story/gop-tax-plan-tells-us-everything-matters-american-democracy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The GOP Tax Plan Tells Us Everything About Who Matters In American Democracy" />
<meta property="og:description" content="Republicans have assembled a host of tax changes that will ensure that more and more of the nation’s wealth goes to the people who already have most of it." />
<meta property="og:url" content="http://billmoyers.com/story/gop-tax-plan-tells-us-everything-matters-american-democracy/" />
<meta property="og:site_name" content="BillMoyers.com" />
<meta property="article:publisher" content="https://www.facebook.com/moyersandcompany" />
<meta property="article:tag" content="department of agriculture" />
<meta property="article:tag" content="gop" />
<meta property="article:tag" content="tax" />
<meta property="article:tag" content="tax cuts" />
<meta property="article:tag" content="tax plan" />
<meta property="article:tag" content="united states" />
<meta property="article:tag" content="wealth distribution" />
<meta property="article:tag" content="wealth inequality" />
<meta property="article:tag" content="wealth tax" />
<meta property="og:image" content="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/11/GettyImages-869466920-1200x800.jpg" />
<meta property="og:image:width" content="813" />
<meta property="og:image:height" content="542" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Republicans have assembled a host of tax changes that will ensure that more and more of the nation’s wealth goes to the people who already have most of it." />
<meta name="twitter:title" content="The GOP Tax Plan Tells Us Everything About Who Matters In American Democracy" />
<meta name="twitter:site" content="@BillMoyers" />
<meta name="twitter:image" content="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/11/GettyImages-869466920-1200x800.jpg" />
<meta name="twitter:creator" content="@BillMoyers" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="BillMoyers.com &raquo; Feed" href="http://billmoyers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BillMoyers.com &raquo; Comments Feed" href="http://billmoyers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BillMoyers.com &raquo; The GOP Tax Plan Tells Us Everything About Who Matters In American Democracy Comments Feed" href="http://billmoyers.com/story/gop-tax-plan-tells-us-everything-matters-american-democracy/feed/" />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://dy00k1db5oznd.cloudfront.net/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://dy00k1db5oznd.cloudfront.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='billmoyers-main-css'  href='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/css/main.css?ver=7.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-Roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://billmoyers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://billmoyers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dy00k1db5oznd.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://billmoyers.com/?p=187905' />
<link rel="alternate" type="application/json+oembed" href="http://billmoyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbillmoyers.com%2Fstory%2Fgop-tax-plan-tells-us-everything-matters-american-democracy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://billmoyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbillmoyers.com%2Fstory%2Fgop-tax-plan-tells-us-everything-matters-american-democracy%2F&#038;format=xml" />
<script>var wpURL = 'http://billmoyers.com/'; var themePath = 'http://billmoyers.com/wp-content/themes/billmoyers-2015/';</script></head>

<body class="mm_blog-template-default single single-mm_blog postid-187905">

	<!--updated php version-->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FLXNP"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FLXNP');</script>
<!--updated php version-->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=464273036978898";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- mobile nav -->
<div class='mobile-nav snap-drawers'>
<div class='snap-drawer snap-drawer-left'>

<div class="menu-mobile-container"><ul id="menu-mobile" class="nav-menu"><li id="menu-item-95217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95217"><a href="/">Home</a></li>
<li id="menu-item-177120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177120"><a href="http://billmoyers.com/story/the-trump-resistance-plan-a-timeline-russia-and-president-trump/">Trump Russia Timeline</a></li>
<li id="menu-item-128032" class="menu-item   menu-item-has-children menu-item-128032"><a href="http://billmoyers.com/stories/">Latest Stories</a>
<ul class="sub-menu">
	<li id="menu-item-177128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177128"><a href="http://billmoyers.com/topics/social-change/">&#8211; Activism</a></li>
	<li id="menu-item-177129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177129"><a href="http://billmoyers.com/tag/health-care/">&#8211; Health Care</a></li>
	<li id="menu-item-177126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177126"><a href="http://billmoyers.com/topics/equality/">&#8211; Inequality</a></li>
	<li id="menu-item-177122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177122"><a href="http://billmoyers.com/category/blog/money-politics/">&#8211; Money &#038; Politics</a></li>
</ul>
</li>
<li id="menu-item-177121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177121"><a href="http://billmoyers.com/tag/while-he-was-tweeting/">While He Was Tweeting</a></li>
<li id="menu-item-95234" class="menu-item   menu-item-95234"><a href="http://billmoyers.com/video/">Video Archive</a></li>
</ul></div>	    
    

<div class='snap-form'>
   
   <div class='wrap-wnet-cc cf'>
		<form class='subscribe-mailchimp'>
		<label>NEWSLETTER SIGN UP</label>
		<input type='hidden' class='mc-hidden' name='id' id='id' value='4ebbe6839f'>
		<input type='text' id='MERGE0' name='MERGE0' class='email' placeholder='email address' />
		<button type='submit' class='orangegradient'>go</button>
		</form>
		<div class='form-message'></div>
		</div>
   </div>


<ul>
<li><a href="http://billmoyers.com/contact-us/">Contact Us</a></li>
</ul>

</div>
</div>
<!-- end mobile nav -->
<div id="snapwrap" class="snap-content cf">

<!-- header -->
<header id="header" class="cf">
	<div class="sitewidth cf">
	
	<div class="cf">
	<a href="#" class="menutoggle touch-only" data-type='mobile'><i class="fa fa-bars"></i></a>
	<a href="#" class="searchtoggle touch-only" data-type='mobile'><i class="fa fa-search"></i></a>
	<div class="logo"><a href="http://billmoyers.com/"><img src="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/moyers-co-logo.png" alt="BillMoyers.com" class="imgmax"/></a></div>

	<div class="head-right">
	
		<div class="search-wrap no-touch cf">
			<!--<a href="/buy-videos/" target="_blank"><i class="fa fa-shopping-cart"></i></a> -->
			<a href="http://www.facebook.com/moyersandcompany" target="_blank"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/BillMoyers" target="_blank"><i class="fa fa-twitter"></i></a>
			<div id="searchheader"><form action="http://billmoyers.com/search-results" class="searchform cf">
<input type="text" name="q" class="field" id="s"  placeholder="SEARCH BILLMOYERS.COM" />
<button><i class="fa fa-search"></i></button>
</form> </div>
		</div>
		<nav id="access" class='no-touch cf'>
            
            
               <div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-128033" class="menu-item   menu-item-128033"><a href="http://billmoyers.com/stories/">Latest Stories</a></li>
<li id="menu-item-127857" class="menu-item   menu-item-127857"><a href="http://billmoyers.com/tv-archive/">TV Archive</a></li>
<li id="menu-item-159315" class="menu-item   menu-item-159315"><a href="http://billmoyers.com/story/watch-rikers-american-jail/">Rikers Film</a></li>
<li id="opennewsletter"><a href="#">Newsletter</a></li></u></div>	
            
            </nav>
	</div>
	
	</div>

	</div>
	
	<div id="subnav" class="no-touch cf">
	<div class="sitewidth">
  
        
        <div class="menu-sub-nav-container"><ul id="menu-sub-nav" class="menu"><li id="menu-item-27895" class="menu-item   menu-item-27895"><a href="#">SPOTLIGHT</a></li>
<li id="menu-item-142489" class="menu-item   menu-item-142489"><a href="http://billmoyers.com/tag/making-change/">Activists to Watch</a></li>
<li id="menu-item-159316" class="menu-item   menu-item-159316"><a href="http://billmoyers.com/story/trump-russia-timeline">Trump Russia Timeline</a></li>
<li id="menu-item-169836" class="menu-item   menu-item-169836"><a href="http://billmoyers.com/tag/health-care/">Health Care</a></li>
<li id="menu-item-142488" class="menu-item   menu-item-142488"><a href="http://billmoyers.com/tag/climate-change/">Climate Change</a></li>
<li id="menu-item-142487" class="menu-item   menu-item-142487"><a href="http://billmoyers.com/topics/money-politics/">Money &#038; Politics</a></li>
<li id="menu-item-174009" class="menu-item   menu-item-174009"><a href="http://billmoyers.com/tag/while-he-was-tweeting/">While He Was Tweeting</a></li>
</ul></div>	    

        
        
        </div>
	</div>
	
	<div id="mobsearch" class="touch-only"><form action="http://billmoyers.com/search-results" class="searchform cf">
<input type="text" name="q" class="field" id="s"  placeholder="SEARCH BILLMOYERS.COM" />
<button><i class="fa fa-search"></i></button>
</form> </div>
</header>
<!-- #header -->



<div id="moyers" class=" sitewidth cf">
<div id="page" class="hfeed">

<div id="main" class="cf ">

<!-- monitor test string -->


<div id="primary" class="fullscreen">
<div id="content" role="main">

<!-- post content -->
<div id="blogpost" class="cf">

<div class="main cf">

	<header class="entry-header">
		<a href='/topics/the-economy/' class='topictag'><h3>Economy &amp; Work</h3></a>		<h1 class="post-title">The GOP Tax Plan Tells Us Everything About Who Matters In American Democracy</h1>

		<p class='dek'>Your boss, not you.</p>
		<p class="entry-meta">
		<strong>By <a href='http://billmoyers.com/author/zachcarter/'>Zach Carter</a></strong> | November 6, 2017		</p>
	</header>

	 <div id='socialstick' class='post-social cf'>
				<div class='sitewidth'>
					<div class='title short-title'>What the GOP Tax Plan Says About American Democracy</div>
					<aside>
						<div class='addthis_toolbox addthis_default_style addthis_32x32_style' addthis:url='http://billmoyers.com/story/gop-tax-plan-tells-us-everything-matters-american-democracy/' addthis:title='The GOP Tax Plan Tells Us Everything About Who Matters In American Democracy'>
							<a class='addthis_button_facebook i-facebook'><i class='fa fa-facebook'></i></a>
							<a class='addthis_button_twitter i-twitter'><i class='fa fa-twitter'></i></a>
							<a class='addthis_button_email i-email'><i class='fa fa-envelope'></i></a>
						</div>
						<div class='extras'>
							<a class='i-print' href='#'><i class='fa fa-print'></i></a>
							<!--<a class='i-comment' href='#'><i class='fa fa-comments'></i></a> -->
						</div>
					</aside>
				</div>
			</div>
	<div class="entry-content cf">
		<figure class='featimg'><img src='http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/11/GettyImages-869466920-1280x720.jpg'><div class="caption"><p>US President Donald Trump shows samples of the proposed new tax form as he meets with House Republican leaders and Republican members of the House Ways and Means Committee at the White House in Washington, DC, on November 2, 2017.  (Photo: Nicholas Kamm/AFP/Getty Images)</p></div></figure><p><em>This post originally appeared at</em> <a href="https://www.huffingtonpost.com/entry/gop-tax-plan-who-matters_us_59fc8ed4e4b0b0c7fa39d222?ncid=engmodushpmg00000006" target="_blank" rel="noopener noreferrer">HuffPost</a>.</p>
<p>The United States is the richest country in the history of the world. Last year, the genius and muscle of the American people generated more than $18.6 trillion in wealth. This year, our brains and brawn will combine to create well over $19 trillion. Despite all the debt theatrics of the Republican Party during the Obama presidency, we owe just $6.2 trillion to other countries &#8212; less than four months of our collective labors at their present value.</p>
<aside class='moreon right cf'>
		<a href='/topics/democracy-government/' class='topictag'><h3 class='dek'>RELATED: Democracy &amp; Government</h3></a>
		<div class='thumb'><a href='http://billmoyers.com/story/republican-tax-cut-plan-will-drive-deficit-debt/'><img width="400" height="225" src="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/11/GettyImages-831967606-400x225.jpg" class="imgmax wp-post-image" alt="President Donald Trump delivers remarks following a meeting on infrastructure at Trump Tower on Aug. 15, 2017 in New York City. Standing alongside him (left to right): Director of the National Economic Council Gary Cohn, Treasury Secretary Steve Mnuchin, Transportation Secretary Elaine Chao and Director of the Office of Management and Budget Mick Mulvaney. (Photo by Drew Angerer/Getty Images)" /> </a></div>
		<div class='txt-wrap'>
			<h2><a href='http://billmoyers.com/story/republican-tax-cut-plan-will-drive-deficit-debt/'>Republican Tax Cut Plan Will Drive Up Deficit and Debt</a></h2>
			<p><strong>BY Simon Johnson</strong> |  November 1, 2017</p>
		</div>
	</aside>
<p>Under these circumstances, the question of what the American government can afford is functionally meaningless. If any nation has ever been able to afford quality housing, education, health care, parks, museums &#8212; anything &#8212; the United States can.</p>
<p>And we don’t need to tax anyone, rich or poor, in order to <em>afford</em> these fine things. The wealth &#8212; the fruits of our labor &#8212; already exists. Taxes are a way of managing the bookkeeping system, of setting national priorities for the distribution of wealth created by good ideas and hard work.</p>
<p>That’s key: Our country’s wealth is created by everybody. It’s not created by rich people. Rich people are what happen when the bookkeeping units we use to keep track of that wealth &#8212; the dollars &#8212; get stuck on particular individuals. Sometimes these people fall into the world possessing such accounting anomalies in the form of inheritances. Sometimes they siphon them from other people through the daily operations of commerce. Sometimes Washington decides to hand them more.</p>
<p>On Thursday, President Donald Trump, House Speaker Paul Ryan (R-WI) and <a href="https://www.huffingtonpost.com/entry/republican-tax-bill_us_59fb289fe4b0b0c7fa387e8f?ncid=inblnkushpmg00000009" target="_blank">congressional Republicans proposed</a> a multi-trillion-dollar <a href="https://waysandmeansforms.house.gov/uploadedfiles/bill_text.pdf" target="_blank">tax cut</a> for a particular slice of very wealthy citizens. There is much more than math at stake: These are matters of justice, social prestige and political power. There is no economic law that governs how the $19 trillion we produce each year must be distributed. Figuring out who should get how much of that $19 trillion is a political choice &#8212; and the Republicans’ choice is to give much of that money to a few hundred financial dynasties.</p>
<p>The GOP says its plan is an effort to “fix our broken tax code,” and there can be no doubt that the code is broken. Our fabulously wealthy nation is mysteriously plagued by poverty. More than 40 million Americans currently <a href="https://www.census.gov/library/publications/2017/demo/p60-259.html" target="_blank">live in poverty</a>, including 11.5 million children. Over 41 million people live in what the US Department of Agriculture defines as “food insecure households.” Millions of Americans literally could <a href="https://www.ers.usda.gov/topics/food-nutrition-assistance/food-security-in-the-us/key-statistics-graphics.aspx" target="_blank">not afford to eat</a> at some point during 2016. Families living a little higher up the economic ladder generally have a tenuous hold on their middle-class status: 78 percent of US households report <a href="https://www.cbsnews.com/news/americans-living-paycheck-to-paycheck/" target="_blank">living paycheck to paycheck</a>.</p>
<aside class='moreon right cf'>
		<a href='/topics/democracy-government/' class='topictag'><h3 class='dek'>RELATED: Democracy &amp; Government</h3></a>
		<div class='thumb'><a href='http://billmoyers.com/story/gop-tax-cuts-wont-pass-this-year/'><img width="400" height="225" src="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/10/GettyImages-866312534-400x225.jpg" class="imgmax wp-post-image" alt="House Minority Leader Nancy Pelosi (D-CA) during a news conference to express their opposition to the GOP tax reform plan in Washington, DC, on Oct. 25, 2017. (Photo by Drew Angerer/Getty Images)" /> </a></div>
		<div class='txt-wrap'>
			<h2><a href='http://billmoyers.com/story/gop-tax-cuts-wont-pass-this-year/'>GOP Tax Cuts Won&#8217;t Pass This Year — Or Maybe Even Next</a></h2>
			<p><strong>BY Michael Winship</strong> |  October 31, 2017</p>
		</div>
	</aside>
<p>These economic troubles persist as Wall Street and Silicon Valley are increasingly dividing the spoils of the broader economy among themselves. The financial sector is supposed to function as a sort of utility for manufacturing, agriculture and other elements of what economists call the “real” economy. But today it accounts for <a href="https://www.theatlantic.com/business/archive/2013/03/how-wall-street-devoured-corporate-america/273732/" target="_blank">nearly 30 percent</a> of corporate profits &#8212; about triple its share from three decades ago. Since 2000, compensation in the financial sector has increased at nearly <a href="http://cepr.net/blogs/cepr-blog/the-growth-of-finance-in-graphs" target="_blank">three times</a> the overall rate in the economy. Apple, Amazon, Google and Facebook now mimic financial giants by acquiring tech startup after tech startup and then using their merged muscle to consume the profitable activity of others. Google and Facebook together take in <a href="http://fortune.com/2017/07/28/google-facebook-digital-advertising/" target="_blank">60 percent</a> of the digital advertising market and collected <a href="http://www.businessinsider.com/facebook-and-google-dominate-ad-industry-with-a-combined-99-of-growth-2017-4" target="_blank">99 percent</a> of all online ad revenue growth in the past year.</p>
<p>The GOP tax plan won’t resolve any of those problems. Republicans have assembled a host of tax changes that will ensure that more and more of the nation’s wealth goes to the people who already have most of it. It’s a strategy to inflate existing fortunes, increase profits on Wall Street and enhance the social dominance of people who make their living from investments over people who make their living earning wages and salaries.</p>
<p>The heart of the Republican plan is a permanent cut to the corporate tax rate from 35 percent to 20 percent. The benefits of that will accrue to people who own corporations. If you hold stock in a corporation and the tax rate on that corporation’s profits falls, the value of your stock will rise. You become wealthier without doing anything. It doesn’t matter if the company you own pays its workers a living wage, develops state-of-the-art technology or names violent felons to its board of directors. However prudently or recklessly that company had been earning a profit, it will suddenly become more valuable to its owners.</p>
<p>That’s just great if you own tons of stock. But according to Gallup polling, only about <a href="http://news.gallup.com/poll/190883/half-americans-own-stocks-matching-record-low.aspx" target="_blank">half of Americans</a> own any stock at all — through a retirement account or otherwise. Most households that <em>do</em> own stock don’t own very much. Only <a href="https://www.huffingtonpost.com/entry/big-banks-stock-buybacks_us_58efc608e4b0da2ff85f2153" target="_blank">22 percent</a> of households own at least $25,000 worth of stock, research from New York University economist Edward Wolff shows.</p>
<p>At the top of the distribution, however, stock ownership accounts for a tremendous share of new wealth. On average, households in the top 1 percent receive about 36 percent of their income from financial assets, while the 400 wealthiest American households receive <a href="http://www2.ucsc.edu/whorulesamerica/power/wealth.html" target="_blank">almost 75 percent</a> of their income from capital gains and dividends. It’s not hard to figure out the target market here.</p>
<p>Not so long ago, President George W. Bush took a lot of heat for slashing the tax on capital gains — the tax you pay when you sell stocks, bonds or real estate investments. It was, critics said, a shameless giveaway to the idle rich. The current GOP tax plan offers a similar benefit without the hassle of having to actually sell any investments: When stock prices go up due to a drop in corporate taxes, the people who own the stock get richer. And because the GOP bill will also ultimately eliminate the estate tax, owners of financial assets could pass their holdings to their heirs tax-free in perpetuity, allowing financial dynasties to grow and grow independently of the intelligence or enterprise of those stewarding any particular generation of family wealth.</p>
<div class="pullquote right ">No trained economist seriously believes that shoveling unearned benefits to people who just happen to own or inherit financial assets is good for growth, productivity or anything else.</div>
<p>No trained economist seriously believes that shoveling unearned benefits to people who just happen to own or inherit financial assets is good for growth, productivity or anything else. And Republicans aren’t really trying to hide what they’re up to. In addition to the corporate rate cut, the GOP would allow companies to immediately write off the full value of new capital investments — when, say, a company purchases new equipment or technology. This tax perk would actually encourage some worthwhile activity: If businesses invest in improving their longer-term operations, they will realize an immediate economic benefit from the tax code. Cutting the corporate tax rate down to 20 percent doesn’t encourage anything except a one-time jolt to asset prices.</p>
<p>When Republicans dole out big tax cuts, they typically offer <em>something</em> for low- and middle-income families to make the process a little less unseemly. It’s <a href="https://www.nytimes.com/2017/11/01/us/politics/math-problem-bedevils-republican-tax-rewrite.html?smprod=nytcore-iphone&#038;smid=nytcore-iphone-share&#038;_r=1" target="_blank">not clear</a> if they’ll be able to include those perks this time around, and the slapdash, piecemeal approach to helping everyone outside the capital class makes their priorities perfectly clear. When the tax framework was released Thursday morning, House Ways and Means Committee Chairman Kevin Brady (R-TX) talked up a slightly more generous child tax credit and some additional deductions for middle-class families. The bill itself shows many of the additional deductions are countered by the elimination of other popular deductions. The expanded child tax credit expires after five years, to be replaced by an <em>increase</em> in taxes on families with children, while the corporate rate drops to 20 percent forever. Republicans on Thursday <a href="http://www.slate.com/articles/news_and_politics/politics/2017/11/house_republicans_introduce_tax_reform_bill.html" target="_blank">couldn’t promise</a> that their bill wouldn’t ultimately raise taxes on middle-class families. It’s even conceivable that bona fide rich people could end up worse off under the plan if they draw their incomes from a high garden-variety salary, rather than stock or interest.</p>
<aside class='ajaxmostpopular  no-touch'><!-- popular loaded with ajax --></aside>
<p>So never mind the budget deficits and growth projections. The GOP tax plan is a simple political statement about who matters more in American democracy: the heirs to hedge fund fortunes or everyone else in the country. Trump and the Republicans have chosen the dynasts. This is not a necessity; we could easily afford a different set of priorities. Social domination by the financial sector is a choice.</p>
<p>More From <em>HuffPost</em>:</p>
<p><a href="https://www.huffingtonpost.com/entry/trump-texas-shooting-mental-health-problem_us_5a0004c8e4b0c96530006f16" target="_blank" rel="noopener noreferrer">Trump Says Deadly Texas Shooting Isn’t A Guns Issue, It’s A Mental Health Problem</a></p>
<p><a href="https://www.huffingtonpost.com/entry/special-education-series_us_59fb588ae4b0415a420a55a6" target="_blank" rel="noopener noreferrer">Almost All Students With Disabilities Are Capable Of Graduating. Here’s Why They Don’t.</a></p>
<p><a href="https://www.huffingtonpost.com/entry/woman-flips-off-donald-trump-fired_us_59fe0ab4e4b0c9652fffa484" target="_blank" rel="noopener noreferrer">Woman Fired For Flipping Off Donald Trump’s Motorcade</a></p>
	</div><!-- .entry-content -->

	<div class="topicstags">
		<p><strong>TOPICS:</strong> <a href='/topics/the-economy/' class='topictag'>Economy &amp; Work</a></p>		<p><strong>TAGS:</strong> <a href="http://billmoyers.com/tag/department-of-agriculture/" rel="tag">department of agriculture</a>, <a href="http://billmoyers.com/tag/gop/" rel="tag">gop</a>, <a href="http://billmoyers.com/tag/tax/" rel="tag">tax</a>, <a href="http://billmoyers.com/tag/tax-cuts/" rel="tag">tax cuts</a>, <a href="http://billmoyers.com/tag/tax-plan/" rel="tag">tax plan</a>, <a href="http://billmoyers.com/tag/united-states/" rel="tag">united states</a>, <a href="http://billmoyers.com/tag/wealth-distribution/" rel="tag">wealth distribution</a>, <a href="http://billmoyers.com/tag/wealth-inequality/" rel="tag">wealth inequality</a>, <a href="http://billmoyers.com/tag/wealth-tax/" rel="tag">wealth tax</a></p> 
	</div>
		
	<div class='author-box cf'><div class='pic'><a href='http://billmoyers.com/author/zachcarter/'><img src='http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/11/zachcarter.jpg' alt='' width='150' height='150' class='imgmax'/></a></div><div class='dek '>
						<h2><a href='http://billmoyers.com/author/zachcarter/'>Zach Carter</a></h2>
						<h3></h3>
						<p>Zach Carter is HuffPost's Senior Political Economy Reporter, working out of Washington DC.  He previously worked as AlterNet's economics editor, blogged about economic policy at Campaign For America's Future and served on the steering committee at Americans for Financial Reform. Before any of that, he worked as a banking reporter for SNL Financial News. Follow him on Twitter: <a href="https://twitter.com/search?q=%40zachdcarter.%20&src=typd" target="_blank">@zachdcarter</a>.</p>
                        <!--<p><a href='http://billmoyers.com/author/zachcarter/' class='more-from-author'>MORE FROM Zach Carter</a></p>-->
					</div></div>
	


<!-- toolbox -->		

<div class='toolbox addthis_toolbox mobile-only no-desktop' data-url='http://billmoyers.com/story/gop-tax-plan-tells-us-everything-matters-american-democracy/' data-title="What the GOP Tax Plan Says About American Democracy"><ul class='mobile-tools cf'>
	<li class='circle'><a class='addthis_button_facebook i-facebook'><i class='fa fa-facebook'></i></a></li>
	<li class='circle'><a class='addthis_button_twitter i-twitter'><i class='fa fa-twitter'></i></a></li>
	<li class='circle'><a class='addthis_button_email i-email'><i class='fa fa-envelope'></i></a></li>
	</ul>
</div>

<div class="toolbox no-mobile cf">
<div class='addthis_toolbox addthis_default_style' addthis:url='http://billmoyers.com/story/gop-tax-plan-tells-us-everything-matters-american-democracy/' addthis:title="What the GOP Tax Plan Says About American Democracy">
	<p>SHARE THIS ARTICLE</p>
			<ul id='posttools'>
				<li class='circle'><a class='addthis_button_facebook i-facebook'><i class='fa fa-facebook'></i></a></li>
				<li class='circle'><a class='addthis_button_twitter i-twitter'><i class='fa fa-twitter'></i></a></li>
				<li class='circle'><a class='addthis_button_email i-email'><i class='fa fa-envelope'></i></a></li>
			</ul>	
	
	
	</div>
	
</div>
<!-- end toolbox -->

		
						
    
    <div class='story-rp cf'><h3>RELATED CONTENT</h3><ul><li><a href='http://billmoyers.com/story/gop-tax-plan-tells-us-everything-matters-american-democracy/'><figure><img src='http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/11/GettyImages-869466920-400x225.jpg'/></figure><div class='title'>What the GOP Tax Plan Says About American Democracy</div></a></li><li><a href='http://billmoyers.com/story/trump-russia-timeline/'><figure><img src='http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/02/composite-manafort-flynn-trump-400x225.jpg'/></figure><div class='title'>A Timeline: Russia and President Trump</div></a></li><li><a href='http://billmoyers.com/story/heres-whats-new-trump-russia-timeline/'><figure><img src='http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/08/h_14991962-400x225.jpg'/></figure><div class='title'>Additions to Our Trump-Russia Timelines</div></a></li></ul></div>    
    
	<div class="post-nav">

		<a href="http://billmoyers.com/story/trump-russia-timeline/" rel="prev"><div class="prev-post-nav"><h3>Previous Post</h3><p>Interactive Timeline: Everything We Know About Russia and President Trump</p></div></a>		
		<div class="clear"></div>
	</div>

	<!-- comments -->
	<div id="desktopcomments"></div>
	<div id="commentswrap" class="touch-inset">
	<div class='comments-archived nocontent cf'>

    <div class='pri'>Comment <i class="fa fa-comment" aria-hidden="true"></i></div>
    <div class='sec'>To comment on this post, connect with us on <a href="https://www.facebook.com/moyersandcompany/">Facebook</a>, <a href="https://twitter.com/BillMoyers">Twitter</a> or for those not on social media, email us at yourturn [at] billmoyers [dot] com.</div>

</div>

	</div>
	<!-- end comments -->

				
    <aside class='ajaxmostpopular touch-only'></aside>
    
    
	</div><!-- .main -->
	</div><!-- #blogpost -->

</div><!-- #content -->
</div><!-- #primary -->

</div><!-- #main -->
</div><!-- #page -->
</div><!-- #moyers -->

<div id='newsoverlay'><div id='signup'><figure id='closenews' class='orangegradient'><i class='fa fa-times'></i></figure><h2>Subscribe to Our Newsletters</h2>
   <div class='wrap-wnet-cc cf'>
		<form class='subscribe-mailchimp cf'>
		<div class='checkboxes'>
			<span><input type='checkbox' id='4ebbe6839f' name='id[]' class='mc-check' value='4ebbe6839f' checked/> Weekly Dispatches</span>
			<span><input type='checkbox' id='a8b2a63921' name='id[]' class='mc-check' value='a8b2a63921' checked/> Daily Reads</span>
		</div>
		<div class='fields'>
		<input type='email' name='MERGE0' id='MERGE0' class='email' placeholder='enter your email address' required='' />
		<button type='submit' class='orangegradient'>subscribe</button>
		</div>
		</form>
		<div class='form-message'></div>
		</div>
   </div></div>
<footer class="cf nocontent">
	<div class="sitewidth cf">
	<div class="touch-inset">

	<div class="foot1">
	<ul class="f1">
		<li><a href="http://billmoyers.com/">Home</a></li>
		<li><a href="http://billmoyers.com/stories/">Blog</a></li>
		<li><a href="http://billmoyers.com/timeline/">Timeline</a></li>
		<li><a href="http://billmoyers.com/video/">Video</a></li>
		<li><a href="http://billmoyers.com/take-action-organizations/">Get Involved</a></li>
		<li><a href="http://billmoyers.com/about/">About</a></li>
	</ul>
	</div>	

	<div class="foot2">
		<div class="sig"><a href="http://billmoyers.com/"><img src="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/moyers-co-footer-logo.png"/></a></div>
		<p>&copy; 2017 Public Square Media, Inc.</p>
		<p>
		<a href="http://billmoyers.com/contact-us/">Contact Us</a> |
		<a href="http://billmoyers.com/terms-of-service/">Terms of Service</a> | 
		<a href="http://billmoyers.com/privacy-statement/">Privacy Policy</a>
		</p>
	</div>

	</div>
	</div>
</footer>


</div><!-- #snapwrap -->

<div class="wp-footer-code"><script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/modernizr.custom.84995.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.1/picturefill.min.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/snap.js/1.9.3/snap.min.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-details/0.1.0/jquery.details.min.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/zeroclipboard/2.1.6/ZeroClipboard.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/jquery.transpose.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/jquery.touchslider.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/2.7.0/idangerous.swiper.min.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.colorbox/1.5.14/jquery.colorbox-min.js?ver=1.2'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/app/gtm-click-classes.js?ver=7.1.8'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/app/billmoyers.js?ver=7.1.8'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' id='dsq-count-scr' async src='//moyersandcompany.disqus.com/count.js?ver=4.7.5'></script>
</div><!-- .wp-footer-code -->

<script type="text/javascript">
var disqus_shortname = 'moyersandcompany';
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({qacct:"p-24dXXkhCvQ0Gh"});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-24dXXkhCvQ0Gh.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<!-- End Quantcast tag --><!-- add this -->
<script type="text/javascript">
var addthis_share = {
	templates: { twitter: '{{title}} {{url}} via @BillMoyers ' },
	url_transforms : {shorten: {twitter: 'bitly'}}, 
	shorteners : {bitly : {}}
	}
var addthis_config = {"data_track_clickback":true,  data_ga_property: 'UA-26544689-1', data_ga_social : true};
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50bcdc5969645399"></script>

<!-- end add this -->


</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1279/1800 objects using memcache
Page Caching using memcache
Content Delivery Network via dy00k1db5oznd.cloudfront.net
Database Caching using memcache

 Served from: billmoyers.com @ 2017-11-07 10:33:14 by W3 Total Cache -->