<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="apple-mobile-web-app-capable" content="no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">

<title>Border Crossings Under Trump Have Become Rarer — and Deadlier</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/favicon.ico" />
<link rel="apple-touch-icon" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon57x57@2x.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon72x72@2x.png" />
<!-- 
	<PageMap>
		<DataObject type="thumbnail"><Attribute name="src" value="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/08/GettyImages-653289154.jpg"/><Attribute name="width" value="192"/><Attribute name="height" value="108"/></DataObject>
		<DataObject type="document">
		
		<Attribute name='topic'>Democracy &amp; Government</Attribute><Attribute name='topic'>Society</Attribute>
		<Attribute name='series' value='us-mexico-border-crossings-become-deadlier'/>
		</DataObject>
	</PageMap> 
	-->
<meta name="pubdate" content="20170814">


<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A new report indicates that the rate at which migrants die crossing the US-Mexico border has more than doubled during the first seven months of 2017."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://billmoyers.com/story/us-mexico-border-crossings-become-deadlier/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Border Crossings Under Trump Have Become Rarer — and Deadlier" />
<meta property="og:description" content="A new report indicates that the rate at which migrants die crossing the US-Mexico border has more than doubled during the first seven months of 2017." />
<meta property="og:url" content="http://billmoyers.com/story/us-mexico-border-crossings-become-deadlier/" />
<meta property="og:site_name" content="BillMoyers.com" />
<meta property="article:publisher" content="https://www.facebook.com/moyersandcompany" />
<meta property="article:tag" content="deportation" />
<meta property="article:tag" content="donald trump" />
<meta property="article:tag" content="immigrants&#039; rights" />
<meta property="article:tag" content="us-mexico border" />
<meta property="og:image" content="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/08/GettyImages-653289154-1200x800.jpg" />
<meta property="og:image:width" content="813" />
<meta property="og:image:height" content="542" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A new report indicates that the rate at which migrants die crossing the US-Mexico border has more than doubled during the first seven months of 2017." />
<meta name="twitter:title" content="Border Crossings Under Trump Have Become Rarer — and Deadlier" />
<meta name="twitter:site" content="@BillMoyers" />
<meta name="twitter:image" content="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/08/GettyImages-653289154-1200x800.jpg" />
<meta name="twitter:creator" content="@msjpauly" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="BillMoyers.com &raquo; Feed" href="http://billmoyers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BillMoyers.com &raquo; Comments Feed" href="http://billmoyers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BillMoyers.com &raquo; Border Crossings Under Trump Have Become Rarer — and Deadlier Comments Feed" href="http://billmoyers.com/story/us-mexico-border-crossings-become-deadlier/feed/" />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://dy00k1db5oznd.cloudfront.net/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://dy00k1db5oznd.cloudfront.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='billmoyers-main-css'  href='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/css/main.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-Roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://billmoyers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://billmoyers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dy00k1db5oznd.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://billmoyers.com/?p=179321' />
<link rel="alternate" type="application/json+oembed" href="http://billmoyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbillmoyers.com%2Fstory%2Fus-mexico-border-crossings-become-deadlier%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://billmoyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbillmoyers.com%2Fstory%2Fus-mexico-border-crossings-become-deadlier%2F&#038;format=xml" />
<script>var wpURL = 'http://billmoyers.com/'; var themePath = 'http://billmoyers.com/wp-content/themes/billmoyers-2015/';</script></head>

<body class="mm_blog-template-default single single-mm_blog postid-179321">

	<!--updated php version-->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FLXNP"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FLXNP');</script>
<!--updated php version-->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=464273036978898";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- mobile nav -->
<div class='mobile-nav snap-drawers'>
<div class='snap-drawer snap-drawer-left'>
<div class="menu-mobile-container"><ul id="menu-mobile" class="nav-menu"><li id="menu-item-95217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95217"><a href="/">Home</a></li>
<li id="menu-item-177120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177120"><a href="http://billmoyers.com/story/the-trump-resistance-plan-a-timeline-russia-and-president-trump/">Trump Russia Timeline</a></li>
<li id="menu-item-128032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128032"><a href="http://billmoyers.com/stories/">Latest Stories</a>
<ul class="sub-menu">
	<li id="menu-item-177128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177128"><a href="http://billmoyers.com/topics/social-change/">&#8211; Activism</a></li>
	<li id="menu-item-177129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177129"><a href="http://billmoyers.com/tag/health-care/">&#8211; Health Care</a></li>
	<li id="menu-item-177126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177126"><a href="http://billmoyers.com/topics/equality/">&#8211; Inequality</a></li>
	<li id="menu-item-177122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177122"><a href="http://billmoyers.com/category/blog/money-politics/">&#8211; Money &#038; Politics</a></li>
</ul>
</li>
<li id="menu-item-177121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177121"><a href="http://billmoyers.com/tag/while-he-was-tweeting/">While He Was Tweeting</a></li>
<li id="menu-item-95234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95234"><a href="http://billmoyers.com/video/">Video Archive</a></li>
</ul></div>


<div class='snap-form'>
   
   <div class='wrap-wnet-cc cf'>
		<form class='subscribe-mailchimp'>
		<label>NEWSLETTER SIGN UP</label>
		<input type='hidden' class='mc-hidden' name='id' id='id' value='4ebbe6839f'>
		<input type='text' id='MERGE0' name='MERGE0' class='email' placeholder='email address' />
		<button type='submit' class='orangegradient'>go</button>
		</form>
		<div class='form-message'></div>
		</div>
   </div>


<ul>
<li><a href="http://billmoyers.com/contact-us/">Contact Us</a></li>
</ul>

</div>
</div>
<!-- end mobile nav -->
<div id="snapwrap" class="snap-content cf">

<!-- header -->
<header id="header" class="cf">
	<div class="sitewidth cf">
	
	<div class="cf">
	<a href="#" class="menutoggle touch-only" data-type='mobile'><i class="fa fa-bars"></i></a>
	<a href="#" class="searchtoggle touch-only" data-type='mobile'><i class="fa fa-search"></i></a>
	<div class="logo"><a href="http://billmoyers.com/"><img src="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/moyers-co-logo.png" alt="BillMoyers.com" class="imgmax"/></a></div>

	<div class="head-right">
	
		<div class="search-wrap no-touch cf">
			<!--<a href="/buy-videos/" target="_blank"><i class="fa fa-shopping-cart"></i></a> -->
			<a href="http://www.facebook.com/moyersandcompany" target="_blank"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/BillMoyers" target="_blank"><i class="fa fa-twitter"></i></a>
			<div id="searchheader"><form action="http://billmoyers.com/search-results" class="searchform cf">
<input type="text" name="q" class="field" id="s"  placeholder="SEARCH BILLMOYERS.COM" />
<button><i class="fa fa-search"></i></button>
</form> </div>
		</div>
		<nav id="access" class='no-touch cf'><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-128033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128033"><a href="http://billmoyers.com/stories/">Latest Stories</a></li>
<li id="menu-item-127857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127857"><a href="http://billmoyers.com/tv-archive/">TV Archive</a></li>
<li id="menu-item-159315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159315"><a href="http://billmoyers.com/story/watch-rikers-american-jail/">Rikers Film</a></li>
<li id="opennewsletter"><a href="#">Newsletter</a></li></u></div></nav>
	</div>
	
	</div>

	</div>
	
	<div id="subnav" class="no-touch cf">
	<div class="sitewidth"><div class="menu-sub-nav-container"><ul id="menu-sub-nav" class="menu"><li id="menu-item-27895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27895"><a href="#">SPOTLIGHT</a></li>
<li id="menu-item-142489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142489"><a href="http://billmoyers.com/tag/making-change/">Activists to Watch</a></li>
<li id="menu-item-159316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159316"><a href="http://billmoyers.com/story/trump-russia-timeline">Trump Russia Timeline</a></li>
<li id="menu-item-169836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169836"><a href="http://billmoyers.com/tag/health-care/">Health Care</a></li>
<li id="menu-item-142488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142488"><a href="http://billmoyers.com/topics/equality/">Inequality</a></li>
<li id="menu-item-142487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142487"><a href="http://billmoyers.com/topics/money-politics/">Money &#038; Politics</a></li>
<li id="menu-item-174009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174009"><a href="http://billmoyers.com/tag/while-he-was-tweeting/">While He Was Tweeting</a></li>
</ul></div></div>
	</div>
	
	<div id="mobsearch" class="touch-only"><form action="http://billmoyers.com/search-results" class="searchform cf">
<input type="text" name="q" class="field" id="s"  placeholder="SEARCH BILLMOYERS.COM" />
<button><i class="fa fa-search"></i></button>
</form> </div>
</header>
<!-- #header -->



<div id="moyers" class=" sitewidth cf">
<div id="page" class="hfeed">

<div id="main" class="cf ">

<!-- monitor test string -->


<div id="primary" class="fullscreen">
<div id="content" role="main">

<!-- post content -->
<div id="blogpost" class="cf">

<div class="main cf">

	<header class="entry-header">
		<a href='/topics/democracy-government/' class='topictag'><h3>Democracy &amp; Government</h3></a>		<h1 class="post-title">Border Crossings Under Trump Have Become Rarer — and Deadlier</h1>

		<p class='dek'>The death rate at the US-Mexico border appears to be surging.</p>
		<p class="entry-meta">
		<strong>By <a href='http://billmoyers.com/author/madisonpauly/'>Madison Pauly</a></strong> | August 14, 2017		</p>
	</header>

	 <div id='socialstick' class='post-social cf'>
				<div class='sitewidth'>
					<div class='title'>Border Crossings Under Trump Have [...]</div>
					<aside>
						<div class='addthis_toolbox addthis_default_style addthis_32x32_style' addthis:url='http://billmoyers.com/story/us-mexico-border-crossings-become-deadlier/' addthis:title='Border Crossings Under Trump Have Become Rarer — and Deadlier'>
							<a class='addthis_button_facebook i-facebook'><i class='fa fa-facebook'></i></a>
							<a class='addthis_button_twitter i-twitter'><i class='fa fa-twitter'></i></a>
							<a class='addthis_button_email i-email'><i class='fa fa-envelope'></i></a>
						</div>
						<div class='extras'>
							<a class='i-print' href='#'><i class='fa fa-print'></i></a>
							<!--<a class='i-comment' href='#'><i class='fa fa-comments'></i></a> -->
						</div>
					</aside>
				</div>
			</div>
	<div class="entry-content cf">
		<figure class='featimg'><img src='http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/08/GettyImages-653289154-1280x720.jpg'><div class="caption"><p>US border agents detain an undocumented immigrant caught near the US-Mexico border on March 13, 2017 in Roma, Texas. The Border Patrol has reported that illegal crossings from Mexico have dropped some 40 percent along the southwest border since Donald Trump took office.  (Photo by John Moore/Getty Images)</p></div></figure><p><em>This post first appeared at</em> <a href="http://www.motherjones.com/politics/2017/08/border-crossings-under-trump-have-become-rarer-and-deadlier/" target="_blank" rel="noopener noreferrer">Mother Jones</a>.</p>
<p>Even though President Donald Trump <a href="https://www.washingtonpost.com/news/fact-checker/wp/2017/08/01/president-trumps-claim-that-illegal-immigration-went-up-under-past-administrations/" target="_blank">continues to brag</a> about the falling rate of unauthorized immigration across the US-Mexico border, a recent report from a United Nations-affiliated agency sheds light on a disturbing trend: The death rate at the border appears to be surging.</p>
<p><a href="https://missingmigrants.iom.int/migrant-deaths-us-mexico-border#_ftn2" target="_blank" rel="noopener noreferrer">The report</a>, released last week by the Missing Migrants Project, a division of the UN’s International Organization for Migration, says 239 bodies were recovered on the southwest border in the first seven months of this year, a 17-percent increase from the same period in 2016. That rise in the death toll comes despite the dramatic drop-off in US Border Patrol apprehensions, which numbered about 140,000 between Jan. 1 and July 31 — roughly half the number of people caught in the same months last year. All told, the numbers indicate the rate at which migrants die crossing the border has more than doubled, according to Daniel Martínez, an expert on migrant deaths at the University of Arizona. “This is a humanitarian crisis,” he says.</p>
<p>In attempting to explain the soaring death rate, the IOM report noted this year’s <a href="https://www.upi.com/Top_News/US/2017/07/26/4-die-others-pulled-from-Rio-Grande-trying-to-enter-US/9001501078737/" target="_blank" rel="noopener noreferrer">heavy rainfall</a>, which caused the waters of the Rio Grande to swell and its current to grow faster. At least 57 people have drowned crossing the river into Texas in the first seven months of 2017, a 54 percent increase compared to last year.</p>
<div id="zdt_display_placeholder_364488"></div>
<p>Meanwhile, <a href="https://science.nature.nps.gov/im/units/sodn/sonoran.cfm" target="_blank" rel="noopener noreferrer">extreme temperatures</a> mean that more people die crossing the Arizona desert than anywhere else along the border, according to the Missing Migrant Project’s count. So far in 2017, Arizona’s Pima County medical examiner has recorded <a href="http://www.humaneborders.info/app/map.asp" target="_blank">96 bodies</a>, even though agents in the Tucson border sector, where Pima County is located, apprehended 56 percent fewer people so far this year as compared to the first seven months of 2016.</p>
<aside class='ajaxmostpopular  no-touch'><!-- popular loaded with ajax --></aside>
<p>The IOM report declined to identify a specific cause of the increase in migrant deaths this year, but it pointed to a historical correlation between stricter border policies and an increase in migrant fatalities. According to Martínez, one of the most important drivers of death rates is US immigration policy, which for decades has focused on securing the border by militarizing popular crossing points. “What’s happening here is that the government is making it more difficult to cross, which means that migrants and smugglers are going to try harder to find ways to cross,” says Néstor Rodríguez, a migration expert at the University of Texas at Austin. “When you try harder, you try more dangerous ways.”</p>
<p>It’s a longstanding problem. Starting in the early 1990s, Border Patrol officers shifted to a border strategy known as “prevention through deterrence,” which included programs like “<a href="https://oig.justice.gov/special/9807/gkp01.htm" target="_blank" rel="noopener noreferrer">Operation Gatekeeper</a>,” a massive surge in Border Patrol officers and equipment in San Diego, and “<a href="http://www.gao.gov/archive/1995/gg9530.pdf" target="_blank" rel="noopener noreferrer">Operation Hold-the-Line</a>” in El Paso, in which the sector’s chief patrol agent flooded a 20-mile stretch of border with agents “within eyesight of each other,” Rodríguez says. Apprehensions fell (in El Paso, they dropped by <a href="https://oig.justice.gov/special/9807/gkp01.htm" target="_blank" rel="noopener noreferrer">70 percent</a>), but migrants simply rerouted through the Arizona desert and across the river in South Texas. “More people were dying out of heat exhaustion,” Rodríguez says. “It changed how people died, and then the numbers grew.”</p>
<p>Border Patrol statistics bear this out. Between 1998 and 2010, deaths <a href="https://www.cbp.gov/sites/default/files/assets/documents/2016-Oct/BP%20Southwest%20Border%20Sector%20Deaths%20FY1998%20-%20FY2016.pdf" target="_blank" rel="noopener noreferrer">recorded by the agency</a> in the San Diego sector fell from a few dozen each year to the single digits, while deaths in the Tucson sector shot up from 11 to more than 250. Meanwhile, deaths in the Rio Grande Valley have skyrocketed in the last five years. Here’s where migrant fatalities have occurred on the border since 2014:</p>
<div id="attachment_179323" class="wp-caption aligncenter" style="width: 810px"><img src="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/08/20170807-missingmigrantsmap1.jpg" alt="Missing Migrants Project" width="800" height="369" class="size-full wp-image-179323" srcset="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/08/20170807-missingmigrantsmap1.jpg 800w, http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/08/20170807-missingmigrantsmap1-300x138.jpg 300w, http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/08/20170807-missingmigrantsmap1-600x277.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">Missing Migrants Project</p></div>
<p>Trump’s plans to <a href="https://www.dhs.gov/sites/default/files/publications/17_0220_S1_Implementing-the-Presidents-Border-Security-Immigration-Enforcement-Improvement-Policies.pdf" target="_blank" rel="noopener noreferrer">ramp up border enforcement</a> — including <a href="http://www.motherjones.com/politics/2017/05/trump-budget-border-wall-immigration-enforcement/" target="_blank" rel="noopener noreferrer">the hiring of 1,500 more immigration enforcement officers</a> by the end of next year, the implementation of stricter asylum policies, increased detention, and the threat of constructing a border wall — could have a similar effect. While Martínez cautions that there’s not enough data yet to be sure of a trend, he foresees more migrants traveling through dangerous tunnels, by boat or over more extreme terrain to ensure they’re not caught by immigration enforcers. (And that’s not even counting cases like the 10 migrants who died last month after being trapped in an <a href="http://www.cnn.com/2017/07/24/us/san-antonio-trailer-migrants/index.html" target="_blank" rel="noopener noreferrer">scorching tractor-trailer</a> parked outside a San Antonio Walmart.) “It’s a constant game of act and react,” he says.</p>
<p>Because immigration authorities are increasingly targeting people with strong ties in the United States, many of whom have <a href="https://www.washingtonpost.com/news/morning-mix/wp/2017/07/10/facing-deportation-hawaii-coffee-farmer-father-of-three-returns-to-mexico-after-28-years/" target="_blank" rel="noopener noreferrer">been here for decades</a>, those people will increasingly risk coming back once deported, Martínez says. “Unless we see a 2,000-mile wall across the border, with moats and whatnot,” he says, “I don’t see this going any differently.”</p>
	</div><!-- .entry-content -->

	<div class="topicstags">
		<p><strong>TOPICS:</strong> <a href='/topics/democracy-government/' class='topictag'>Democracy &amp; Government</a></p>		<p><strong>TAGS:</strong> <a href="http://billmoyers.com/tag/deportation/" rel="tag">deportation</a>, <a href="http://billmoyers.com/tag/donald-trump/" rel="tag">donald trump</a>, <a href="http://billmoyers.com/tag/immigrants-rights/" rel="tag">immigrants' rights</a>, <a href="http://billmoyers.com/tag/us-mexico-border/" rel="tag">us-mexico border</a></p> 
	</div>
		
	<div class='author-box cf'><div class='pic'><a href='http://billmoyers.com/author/madisonpauly/'><img src='http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2016/05/Madison-Pauly.jpg' alt='' width='150' height='150' class='imgmax'/></a></div><div class='dek '>
						<h2><a href='http://billmoyers.com/author/madisonpauly/'>Madison Pauly</a></h2>
						<h3></h3>
						<p><strong>Madison Pauly</strong> is an editorial fellow at <em>Mother Jones</em>. Follow her on Twitter: <a href="https://twitter.com/msjpauly" target="_blank">@msjpauly</a>.</p>
					</div></div>
	


<!-- toolbox -->		

<div class='toolbox addthis_toolbox mobile-only no-desktop' data-url='http://billmoyers.com/story/us-mexico-border-crossings-become-deadlier/' data-title="Border Crossings Have Become Rarer — and Deadlier"><ul class='mobile-tools cf'>
	<li class='circle'><a class='addthis_button_facebook i-facebook'><i class='fa fa-facebook'></i></a></li>
	<li class='circle'><a class='addthis_button_twitter i-twitter'><i class='fa fa-twitter'></i></a></li>
	<li class='circle'><a class='addthis_button_email i-email'><i class='fa fa-envelope'></i></a></li>
	</ul>
</div>

<div class="toolbox no-mobile cf">
<div class='addthis_toolbox addthis_default_style' addthis:url='http://billmoyers.com/story/us-mexico-border-crossings-become-deadlier/' addthis:title="Border Crossings Have Become Rarer — and Deadlier">
	<p>SHARE THIS ARTICLE</p>
			<ul id='posttools'>
				<li class='circle'><a class='addthis_button_facebook i-facebook'><i class='fa fa-facebook'></i></a></li>
				<li class='circle'><a class='addthis_button_twitter i-twitter'><i class='fa fa-twitter'></i></a></li>
				<li class='circle'><a class='addthis_button_email i-email'><i class='fa fa-envelope'></i></a></li>
			</ul>	
	
	
	</div>
	
</div>
<!-- end toolbox -->

		
						
	<div class="post-nav">

		<a href="http://billmoyers.com/story/charlottesville-step-moment-leadership/" rel="prev"><div class="prev-post-nav"><h3>Previous Post</h3><p>Charlottesville is a Step-Up Moment for Leadership</p></div></a>		<a href="http://billmoyers.com/story/timeline-comey-firing/" rel="next"><div class="next-post-nav"><h3>Next Post</h3><p>A Timeline: Everything We Know So Far About the Comey Firing (in One Place)</p></div></a>
		<div class="clear"></div>
	</div>

	<!-- comments -->
	<div id="desktopcomments"></div>
	<div id="commentswrap" class="touch-inset">
	<div class='comments-archived nocontent cf'>
To comment on this post, connect with us on <a href="https://www.facebook.com/moyersandcompany/">Facebook</a>, <a href="https://twitter.com/BillMoyers">Twitter</a> or for those not on social media, email us at yourturn [at] billmoyers [dot] com.
</div>

	</div>
	<!-- end comments -->

				
    <aside class='ajaxmostpopular touch-only'></aside>
    
    
	</div><!-- .main -->
	</div><!-- #blogpost -->

</div><!-- #content -->
</div><!-- #primary -->

</div><!-- #main -->
</div><!-- #page -->
</div><!-- #moyers -->

<div id='newsoverlay'><div id='signup'><figure id='closenews' class='orangegradient'><i class='fa fa-times'></i></figure><h2>Subscribe to Our Newsletters</h2>
   <div class='wrap-wnet-cc cf'>
		<form class='subscribe-mailchimp cf'>
		<div class='checkboxes'>
			<span><input type='checkbox' id='4ebbe6839f' name='id[]' class='mc-check' value='4ebbe6839f' checked/> Weekly Dispatches</span>
			<span><input type='checkbox' id='a8b2a63921' name='id[]' class='mc-check' value='a8b2a63921' checked/> Daily Reads</span>
		</div>
		<div class='fields'>
		<input type='email' name='MERGE0' id='MERGE0' class='email' placeholder='enter your email address' required='' />
		<button type='submit' class='orangegradient'>subscribe</button>
		</div>
		</form>
		<div class='form-message'></div>
		</div>
   </div></div>
<footer class="cf nocontent">
	<div class="sitewidth cf">
	<div class="touch-inset">

	<div class="foot1">
	<ul class="f1">
		<li><a href="http://billmoyers.com/">Home</a></li>
		<li><a href="http://billmoyers.com/stories/">Blog</a></li>
		<li><a href="http://billmoyers.com/timeline/">Timeline</a></li>
		<li><a href="http://billmoyers.com/video/">Video</a></li>
		<li><a href="http://billmoyers.com/take-action-organizations/">Get Involved</a></li>
		<li><a href="http://billmoyers.com/about/">About</a></li>
	</ul>
	</div>	

	<div class="foot2">
		<div class="sig"><a href="http://billmoyers.com/"><img src="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/moyers-co-footer-logo.png"/></a></div>
		<p>&copy; 2017 Public Square Media, Inc.</p>
		<p>
		<a href="http://billmoyers.com/contact-us/">Contact Us</a> |
		<a href="http://billmoyers.com/terms-of-service/">Terms of Service</a> | 
		<a href="http://billmoyers.com/privacy-statement/">Privacy Policy</a>
		</p>
	</div>

	</div>
	</div>
</footer>


</div><!-- #snapwrap -->

<div class="wp-footer-code"><script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/modernizr.custom.84995.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.1/picturefill.min.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/snap.js/1.9.3/snap.min.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-details/0.1.0/jquery.details.min.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/zeroclipboard/2.1.6/ZeroClipboard.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/jquery.transpose.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/jquery.touchslider.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/2.7.0/idangerous.swiper.min.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.colorbox/1.5.14/jquery.colorbox-min.js?ver=1.2'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/app/gtm-click-classes.js?ver=7.1.5'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/app/billmoyers.js?ver=7.1.5'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' id='dsq-count-scr' async src='//moyersandcompany.disqus.com/count.js?ver=4.7.5'></script>
</div><!-- .wp-footer-code -->

<script type="text/javascript">
var disqus_shortname = 'moyersandcompany';
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({qacct:"p-24dXXkhCvQ0Gh"});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-24dXXkhCvQ0Gh.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<!-- End Quantcast tag --><!-- add this -->
<script type="text/javascript">
var addthis_share = {
	templates: { twitter: '{{title}} {{url}} via @BillMoyers ' },
	url_transforms : {shorten: {twitter: 'bitly'}}, 
	shorteners : {bitly : {}}
	}
var addthis_config = {"data_track_clickback":true,  data_ga_property: 'UA-26544689-1', data_ga_social : true};
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50bcdc5969645399"></script>

<!-- end add this -->


</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1378/1438 objects using memcache
Page Caching using memcache
Content Delivery Network via dy00k1db5oznd.cloudfront.net
Database Caching 17/34 queries in 0.015 seconds using memcache

 Served from: billmoyers.com @ 2017-08-14 19:30:40 by W3 Total Cache -->