<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="apple-mobile-web-app-capable" content="no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">

<title>Daily Reads: NYT Blockbuster May Be a &#039;Kremlingate&#039; Smoking Gun; &#039;Alt-Right&#039; Trolls Menace Career Public Servants &ndash; BillMoyers.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/favicon.ico" />
<link rel="apple-touch-icon" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon57x57@2x.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon72x72@2x.png" />
<!-- 
	<PageMap>
		<DataObject type="thumbnail"><Attribute name="src" value="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/07/Tuesday-DAILY-READS-graphic.png"/><Attribute name="width" value="192"/><Attribute name="height" value="108"/></DataObject>
		<DataObject type="document">
		
		<Attribute name='topic'>What We're Reading</Attribute>
		<Attribute name='series' value='daily-reads-nyt-blockbuster-may-kremlingate-smoking-gun-alt-right-trolls-menace-career-public-servants'/>
		</DataObject>
	</PageMap> 
	-->
<meta name="pubdate" content="20170711">


<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://billmoyers.com/story/daily-reads-nyt-blockbuster-may-kremlingate-smoking-gun-alt-right-trolls-menace-career-public-servants/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Daily Reads: NYT Blockbuster May Be a &#039;Kremlingate&#039; Smoking Gun; &#039;Alt-Right&#039; Trolls Menace Career Public Servants &ndash; BillMoyers.com" />
<meta property="og:description" content="A roundup of stories we&#039;re reading at BillMoyers.com HQ... Continue reading" />
<meta property="og:url" content="http://billmoyers.com/story/daily-reads-nyt-blockbuster-may-kremlingate-smoking-gun-alt-right-trolls-menace-career-public-servants/" />
<meta property="og:site_name" content="BillMoyers.com" />
<meta property="article:publisher" content="https://www.facebook.com/moyersandcompany" />
<meta property="article:tag" content="daily reads" />
<meta property="og:image" content="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/07/Tuesday-DAILY-READS-graphic.png" />
<meta property="og:image:width" content="813" />
<meta property="og:image:height" content="443" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A roundup of stories we&#039;re reading at BillMoyers.com HQ... Continue reading" />
<meta name="twitter:title" content="Daily Reads: NYT Blockbuster May Be a &#039;Kremlingate&#039; Smoking Gun; &#039;Alt-Right&#039; Trolls Menace Career Public Servants &ndash; BillMoyers.com" />
<meta name="twitter:site" content="@BillMoyersHQ" />
<meta name="twitter:image" content="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/07/Tuesday-DAILY-READS-graphic.png" />
<meta name="twitter:creator" content="@BillMoyersHQ" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="BillMoyers.com &raquo; Feed" href="http://billmoyers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BillMoyers.com &raquo; Comments Feed" href="http://billmoyers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BillMoyers.com &raquo; Daily Reads: NYT Blockbuster May Be a &#8216;Kremlingate&#8217; Smoking Gun; &#8216;Alt-Right&#8217; Trolls Menace Career Public Servants Comments Feed" href="http://billmoyers.com/story/daily-reads-nyt-blockbuster-may-kremlingate-smoking-gun-alt-right-trolls-menace-career-public-servants/feed/" />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://dy00k1db5oznd.cloudfront.net/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://dy00k1db5oznd.cloudfront.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='billmoyers-main-css'  href='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/css/main.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-Roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://billmoyers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://billmoyers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dy00k1db5oznd.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://billmoyers.com/?p=175977' />
<link rel="alternate" type="application/json+oembed" href="http://billmoyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbillmoyers.com%2Fstory%2Fdaily-reads-nyt-blockbuster-may-kremlingate-smoking-gun-alt-right-trolls-menace-career-public-servants%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://billmoyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbillmoyers.com%2Fstory%2Fdaily-reads-nyt-blockbuster-may-kremlingate-smoking-gun-alt-right-trolls-menace-career-public-servants%2F&#038;format=xml" />
<script>var wpURL = 'http://billmoyers.com/'; var themePath = 'http://billmoyers.com/wp-content/themes/billmoyers-2015/';</script></head>

<body class="mm_blog-template-default single single-mm_blog postid-175977">

	<!--updated php version-->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FLXNP"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FLXNP');</script>
<!--updated php version-->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=464273036978898";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- mobile nav -->
<div class='mobile-nav snap-drawers'>
<div class='snap-drawer snap-drawer-left'>
<div class="menu-mobile-container"><ul id="menu-mobile" class="nav-menu"><li id="menu-item-95217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95217"><a href="/">Home</a></li>
<li id="menu-item-128032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128032"><a href="http://billmoyers.com/stories/">Latest Stories</a></li>
<li id="menu-item-95234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95234"><a href="http://billmoyers.com/video/">Video Archive</a></li>
<li id="menu-item-128025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128025"><a href="http://billmoyers.com/timeline/">Timeline</a></li>
<li id="menu-item-168866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168866"><a href="http://billmoyers.com/category/blog/what-were-reading/">What We&#8217;re Reading</a></li>
</ul></div>


<div class='snap-form'>
   
   <div class='wrap-wnet-cc cf'>
		<form class='subscribe-mailchimp'>
		<label>NEWSLETTER SIGN UP</label>
		<input type='hidden' class='mc-hidden' name='id' id='id' value='4ebbe6839f'>
		<input type='text' id='MERGE0' name='MERGE0' class='email' placeholder='email address' />
		<button type='submit' class='orangegradient'>go</button>
		</form>
		<div class='form-message'></div>
		</div>
   </div>


<ul>
<li><a href="http://billmoyers.com/contact-us/">Contact Us</a></li>
</ul>

</div>
</div>
<!-- end mobile nav -->
<div id="snapwrap" class="snap-content cf">

<!-- header -->
<header id="header" class="cf">
	<div class="sitewidth cf">
	
	<div class="cf">
	<a href="#" class="menutoggle touch-only" data-type='mobile'><i class="fa fa-bars"></i></a>
	<a href="#" class="searchtoggle touch-only" data-type='mobile'><i class="fa fa-search"></i></a>
	<div class="logo"><a href="http://billmoyers.com/"><img src="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/moyers-co-logo.png" alt="BillMoyers.com" class="imgmax"/></a></div>

	<div class="head-right">
	
		<div class="search-wrap no-touch cf">
			<!--<a href="/buy-videos/" target="_blank"><i class="fa fa-shopping-cart"></i></a> -->
			<a href="http://www.facebook.com/moyersandcompany" target="_blank"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/BillMoyersHQ" target="_blank"><i class="fa fa-twitter"></i></a>
			<div id="searchheader"><form action="http://billmoyers.com/search-results" class="searchform cf">
<input type="text" name="q" class="field" id="s"  placeholder="SEARCH BILLMOYERS.COM" />
<button><i class="fa fa-search"></i></button>
</form> </div>
		</div>
		<nav id="access" class='no-touch cf'><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-128033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128033"><a href="http://billmoyers.com/stories/">Latest Stories</a></li>
<li id="menu-item-127857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127857"><a href="http://billmoyers.com/tv-archive/">TV Archive</a></li>
<li id="menu-item-159315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159315"><a href="http://billmoyers.com/story/watch-rikers-american-jail/">Rikers Film</a></li>
<li id="opennewsletter"><a href="#">Newsletter</a></li></u></div></nav>
	</div>
	
	</div>
	

	</div>
	
	<div id="subnav" class="no-touch cf">
	<div class="sitewidth"><div class="menu-sub-nav-container"><ul id="menu-sub-nav" class="menu"><li id="menu-item-27895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27895"><a href="#">SPOTLIGHT</a></li>
<li id="menu-item-174009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174009"><a href="http://billmoyers.com/tag/while-he-was-tweeting/">While He Was Tweeting</a></li>
<li id="menu-item-169836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169836"><a href="http://billmoyers.com/tag/health-care/">Health Care</a></li>
<li id="menu-item-170849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170849"><a href="http://billmoyers.com/tag/net-neutrality/">Net Neutrality</a></li>
<li id="menu-item-142490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142490"><a href="/tag/climate-change/">Climate Change</a></li>
<li id="menu-item-142489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142489"><a href="http://billmoyers.com/tag/media-criticism/">Media</a></li>
<li id="menu-item-142487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142487"><a href="http://billmoyers.com/topics/money-politics/">Money &amp; Politics</a></li>
<li id="menu-item-142488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142488"><a href="/tag/voting-rights/">Voting</a></li>
<li id="menu-item-159316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159316"><a href="http://billmoyers.com/topics/what-matters-today/">What We&#8217;re Reading</a></li>
</ul></div></div>
	</div>
	
	<div id="mobsearch" class="touch-only"><form action="http://billmoyers.com/search-results" class="searchform cf">
<input type="text" name="q" class="field" id="s"  placeholder="SEARCH BILLMOYERS.COM" />
<button><i class="fa fa-search"></i></button>
</form> </div>
</header>
<!-- #header -->



<div id="moyers" class=" sitewidth cf">
<div id="page" class="hfeed">

<div id="main" class="cf ">

<!-- monitor test string -->


<div id="primary" class="fullscreen">
<div id="content" role="main">

<!-- post content -->
<div id="blogpost" class="cf">

<div class="main cf">

	<header class="entry-header">
		<a href='/topics/what-matters-today/' class='topictag'><h3>What We're Reading</h3></a>		<h1 class="post-title">Daily Reads: NYT Blockbuster May Be a &#8216;Kremlingate&#8217; Smoking Gun; &#8216;Alt-Right&#8217; Trolls Menace Career Public Servants</h1>

		<p class='dek'>A roundup of stories we're reading at BillMoyers.com HQ...</p>
		<p class="entry-meta">
		July 11, 2017		</p>
	</header>

	 <div id='socialstick' class='post-social cf'>
				<div class='sitewidth'>
					<div class='title'>Daily Reads: NYT Blockbuster May Be a [...]</div>
					<aside>
						<div class='addthis_toolbox addthis_default_style addthis_32x32_style' addthis:url='http://billmoyers.com/story/daily-reads-nyt-blockbuster-may-kremlingate-smoking-gun-alt-right-trolls-menace-career-public-servants/' addthis:title='Daily Reads: NYT Blockbuster May Be a &#8216;Kremlingate&#8217; Smoking Gun; &#8216;Alt-Right&#8217; Trolls Menace Career Public Servants'>
							<a class='addthis_button_facebook i-facebook'><i class='fa fa-facebook'></i></a>
							<a class='addthis_button_twitter i-twitter'><i class='fa fa-twitter'></i></a>
							<a class='addthis_button_email i-email'><i class='fa fa-envelope'></i></a>
						</div>
						<div class='extras'>
							<a class='i-print' href='#'><i class='fa fa-print'></i></a>
							<!--<a class='i-comment' href='#'><i class='fa fa-comments'></i></a> -->
						</div>
					</aside>
				</div>
			</div>
	<div class="entry-content cf">
		<p><img src="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/07/Tuesday-DAILY-READS-graphic-300x164.png" alt="" width="300" height="164" class="alignright size-medium wp-image-175675" /><em>We produce this news digest every weekday. You can <strong><span id="opennewsletter"><a href="#">sign up</a></span></strong> to receive these updates as an email newsletter each morning.</em><br />
&nbsp;</p>
<hr width="33%" />
<p>&nbsp;</p>
<p><strong><a href="https://www.nytimes.com/2017/07/10/us/politics/donald-trump-jr-russia-email-candidacy.html" target="_blank" rel="noopener noreferrer">Might be the smoking gun</a></strong> –&gt; A news story based on anonymous sources proves nothing, but if the latest revelation from <em>The New York Times&#8217;</em >Matt Apuzzo, Jo Becker, Adam Goldman and Maggie Haberman is accurate, then Donald Trump Jr., Jared Kushner and then-campaign manager Paul Manafort attended a meeting with a Russian lawyer with ties to the Kremlin with the explicit intent of receiving assistance from the Russian government to help Donald Trump defeat Hillary Clinton. If the story is solid, it details a conspiracy at the highest levels of the campaign to collude with a hostile foreign government, violating, at a minimum, multiple campaign finance laws and the Foreign Aliens Registration Act. And even if the White House&#8217;s claim that nothing came of the meeting is accurate, a conspiracy need not be successful to constitute a crime.</p>
<p>Savvy observers have picked up on the unusual sourcing for the three <em>Times</em> stories about this meeting: multiple White House advisers. At <em>Vox</em>, <a href="https://www.vox.com/policy-and-politics/2017/7/10/15947100/donald-trump-jr-russia-leaks" target="_blank" rel="noopener noreferrer">Andrew Prokop considers three scenarios</a> that might lead to an orchestrated, strategic leak of this damaging information from within the White House.</p>
<p>The line the regime and Trump Jr. are taking was that this was all perfectly normal — a meeting over a potential bit of opposition research during a heated campaign. But <a href="http://www.huffingtonpost.com/entry/trump-meeting-russia-campaign_us_5963a7a0e4b0615b9e936e06?vr&amp;ncid=inblnkushpmg00000009"
target="_blank" rel="noopener noreferrer">Igor Bobic interviewed several veteran GOP campaign operatives</a> for the <em>HuffPost</em>, and they all said &#8220;they would never have taken a meeting like the one attended by Donald Trump Jr. last year in June, just weeks before his father officially became the GOP presidential nominee.&#8221;</p>
<blockquote class="twitter-tweet" data-lang="en" align="center">
<p dir="ltr" lang="en">Bush 43 WH ethics lawyer on Don Jr. mtg: “Let&#8217;s cut through the baloney here” — when Russians offer oppo, you call the FBI (via <a href="https://twitter.com/KatyTurNBC">@KatyTurNBC</a>) <a href="https://t.co/oMUQ0YChDg">pic.twitter.com/oMUQ0YChDg</a></p>
<p>— Bradd Jaffy (@BraddJaffy) <a href="https://twitter.com/BraddJaffy/status/884525634751524865" target="_blank" rel="noopener noreferrer"
>July 10, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong><a href="http://www.nbcnews.com/politics/elections/states-push-new-voter-requirements-fueled-trump-n780611" target="_blank" rel="noopener noreferrer">Voter suppression</a></strong> –&gt; While all eyes have been on the White House&#8217;s <del>Voter Suppression</del> Election Integrity Commission — as well as moves made by the Department of Justice under Attorney General Jeff Sessions — eight states &#8220;have passed or are implementing laws with more rigorous voter identification requirements this year,&#8221; according to NBC&#8217;s Jane Timm. She writes, &#8220;fueled by President Donald Trump, who has claimed, without evidence, that voter fraud deprived him of the popular vote in 2016, there&#8217;s more energy behind election legislation [at the state level] than ever before.&#8221;</p>
<p>And <a href="http://www.motherjones.com/politics/2017/07/aclu-sues-trump-over-election-commission/" target="_blank" rel="noopener noreferrer">Pema Levy reports for <em>Mother Jones</em></a> that the ACLU and The Lawyers’ Committee for Civil Rights Under Law sued &#8220;the Trump administration in federal court on Monday, alleging that his election commission is violating federal law by operating without transparency.&#8221;</p>
<p><strong><a href="https://theintercept.com/2017/07/10/jared-kushner-tried-and-failed-to-get-a-half-billion-dollar-bailout-from-qatar/" target="_blank">Would they be &#8220;sponsors of terror&#8221; if they&#8217;d coughed up the cash?</a></strong> –&gt; Ben Walsh, Ryan Grim and Clayton Swisher report for <em>The Intercept</em> that shortly &#8220;before a major crisis ripped through the Middle East, pitting the United States and a bloc of Gulf countries against Qatar, Jared Kushner’s real estate company [had] unsuccessfully sought a critical half-billion-dollar investment from one of the richest and most influential men in the tiny nation.&#8221; They add that a spurned Kushner &#8220;has reportedly played a key behind-the-scenes role in hardening the US posture toward the embattled nation.&#8221;</p>
<p>And <a href="https://www.nytimes.com/2017/07/10/world/asia/trump-afghanistan-policy-erik-prince-stephen-feinberg.html" target="_blank" rel="noopener noreferrer">Mark Landler, Eric Schmitt and Michael Gordon report for <em>The New York Times</em></a> that &#8220;President Trump’s advisers recruited two businessmen who profited from military contracting to devise alternatives to the Pentagon’s plan to send thousands of additional troops to Afghanistan, reflecting the Trump administration’s struggle to define its strategy for dealing with a war now 16 years old.&#8221; According to the report, Stephen Bannon and Jared Kushner sought proposals from &#8220;Erik D. Prince, a founder of the private security firm Blackwater Worldwide, and Stephen A. Feinberg, a billionaire financier who owns the giant military contractor DynCorp International,&#8221; to develop &#8220;proposals to rely on contractors instead of American troops in Afghanistan.&#8221;</p>
<p><strong><a href="http://www.people-press.org/2017/07/10/sharp-partisan-divisions-in-views-of-national-institutions/" target="_blank" rel="noopener noreferrer">Know-nothings</a></strong> –&gt; In a new Pew study that finds widespread dissatisfaction with American institutions, one finding jumps out: &#8220;A majority of Republicans and Republican-leaning independents (58 percent) now say that colleges and universities have a negative effect on the country.&#8221; That represents a 13-point jump from last year.</p>
<p><strong><a href="https://www.washingtonpost.com/news/powerpost/wp/2017/07/10/dnc-invests-earlier-in-state-parties-voter-persuasion/" target="_blank" rel="noopener noreferrer">Is the DNC learning?</a></strong> –&gt; Although the Democratic National Committee is &#8220;lagging its Republican rival in fundraising,&#8221; Dave Weigel reports for <em>The Washington Post</em> that the beleaguered organization &#8220;is pouring what it has into new grass-roots organizing for state parties&#8221; and &#8220;launching a State Partnership Program to deliver on what the new chairman, Tom Perez, ran on — brick-and-mortar rebuilding of local parties that shriveled in the Obama years.&#8221;</p>
<p><strong><a href="http://talkingpointsmemo.com/world-news/iraqi-prime-minister-total-victory-mosul" target="_blank">Mission accomplished?</a></strong> –&gt; The AP reports that &#8220;Prime Minister Haider al-Abadi declared victory Monday evening over the Islamic State in Mosul after nearly nine months of grueling combat to drive the militants out of Iraq’s second-largest city.&#8221; But that victory came at a great cost, with thousands of civilians killed, almost a million people displaced and a casualty rate of almost 40 percent among the Iraqi special forces who led the assault. </p>
<p><strong>&#8220;<a href="http://foreignpolicy.com/2017/07/10/trumps-trolls-are-waging-war-on-americas-civil-servants/" target="_blank" rel="noopener noreferrer">It&#8217;s unprecedented</a>&#8220;</strong> –&gt; That&#8217;s how one former White House official describes the &#8220;the public harassment of civil servants by the current White House or its allies,&#8221; according to <em>Foreign Policy&#8217;</em>s Kate Brannen, Dan De Luce and Jenna McLaughlin. &#8220;Career civil servants often endure stressful working conditions,&#8221; they write, &#8220;but in the Trump White House, some of them face online trolling from &#8220;alt-right&#8221; bloggers who seek to portray them as clandestine partisans plotting to sabotage the president’s agenda. The online attacks often cite information that appears to be provided by unnamed White House officials or Trump loyalists.&#8221; Some have received threats of violence.</p>
<p>And <a href="https://www.lawfareblog.com/what-public-opinion-russia-investigations-reveals-about-trust-democratic-institutions" target="_blank" rel="noopener noreferrer">Elizabeth McElvein writes at the <em>Lawfare</em> blog</a> that &#8220;recent polling data on the Russia investigation underscores the degree to which partisanship taints Americans’ assessment of security politics. Not only are Americans intensely polarized in their assessment of matters related to the investigation into Russian election interference, but their assessments of the validity of intelligence community (IC) analysis are also highly polarized. Taken together, these trends pose risks for the perception of the intelligence community as independent and undermine the notion of a fact-based national security policy.&#8221;</p>
<p><strong><a href="http://www.kff.org/health-reform/issue-brief/individual-insurance-market-performance-in-early-2017/" target="_blank" rel="noopener noreferrer">About that &#8220;death spiral&#8221;</a></strong> –&gt; On the right, it&#8217;s become an article of faith that the Obamacare exchanges are &#8220;imploding&#8221; — Donald Trump pushes this line all the time. But while there are real problems — largely concentrated in red states — a new study by the highly respected Kaiser Family Foundation finds that, nationwide, &#8220;the individual market has been stabilizing and insurers are regaining profitability.&#8221;</p>
<p>And, like a zombie coming back from the grave, &#8220;Senate Republicans want to roll out a new draft of their bill to repeal and replace Obamacare as soon as this week, with a vote next week,&#8221; according to <a href="http://thehill.com/blogs/floor-action/senate/341306-senate-gop-eyes-obamacare-repeal-vote-next-week" target="_blank" rel="noopener noreferrer">Jordain Carney at <em>The Hill</em></a>.</p>
<p>But <a href="https://www.vox.com/policy-and-politics/2017/7/10/15943806/senate-republican-health-care-bill-after-july-fourth" target="_blank" rel="noopener noreferrer">Dylan Scott reports for <em>Vox</em></a> that &#8220;the odds for Senate Republicans to repeal and replace Obamacare got steeper over their week-long break, as opponents of their current plan dug in deeper and a path to consensus failed to materialize.&#8221; Scott writes that the leadership&#8217;s &#8220;success increasingly depends on the GOP holdouts making unlikely and unimaginable reversals on the deeply unpopular bill.&#8221;</p>
<p>The resistance <a href="https://twitter.com/JStein_Vox/status/884467243660214272" target="_blank" rel="noopener noreferrer">is not letting up</a>&#8230;</p>
<blockquote class="twitter-tweet" data-lang="en" align="center">
<p dir="ltr" lang="en">~20 protesters walk into the Senate offices of Jeff Flake. Arrests expected. 15 similar actions later today <a href="https://t.co/CaahnsF0Mw">pic.twitter.com/CaahnsF0Mw</a></p>
<p>— Jeff Stein (@JStein_Vox) <a href="https://twitter.com/JStein_Vox/status/884467243660214272" target="_blank" rel="noopener noreferrer">July 10, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>And with some senators coalescing around the idea of fixing Obamacare rather than destroying it to finance some high-end tax cuts, <a href="https://twitter.com/ASimendinger/status/884482619861323776" target="_blank" rel="noopener noreferrer">Trump weighed in on the idea</a> (Marc Short is the White House&#8217;s legislative liaison)&#8230;</p>
<blockquote class="twitter-tweet" data-lang="en" align="center">
<p dir="ltr" lang="en">Trump will not seek bipartisan health bill fallback option &#8220;absent repeal&#8221; of ACA, Marc Short says.</p>
<p>— Alexis Simendinger (@ASimendinger) <a href="https://twitter.com/ASimendinger/status/884482619861323776" target="_blank" rel="noopener noreferrer">July 10, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong><a href="http://kbia.org/post/threat-violence-prompts-classes-help-muslim-women-protect-themselves#stream/0" target="_blank" rel="noopener noreferrer">Self-Defense</a></strong> –&gt; Wayne Pratt reports for NPR&#8217;s <em>All Things Considered</em> that &#8220;with members of the area Muslim community feeling like they are under a continuing threat of violence, the Missouri chapter of the Council on American-Islamic Relations is coordinating efforts for members to protect themselves.&#8221; The effort includes &#8220;a self-defense course for women run by a former Jackson, Missouri, police officer who converted to Islam a couple of years ago&#8221; and was attacked on the street for wearing a <em>hijab</em> only three months later.</p>
<p>&#8220;<strong><a href="https://www.nytimes.com/2017/07/11/magazine/washington-dc-politics-trump-this-town-melts-down.html" target="_blank" rel="noopener noreferrer">This Town Melts Down</a></strong>&#8221; –&gt; Veteran DC journalist Mark Leibovich (<a href="http://billmoyers.com/segment/mark-leibovich-on-glitz-and-greed-in-washington/">whom Bill Moyers interviewed in 2013</a>) wrote an enlightening long-form piece about how Trumpism has changed the Washington, DC, that he&#8217;s been covering for 30 years. If you have a few minutes to spare, it&#8217;s definitely worth the time.</p>
<p>&nbsp;<br />
<em>Daily Reads was compiled by BillMoyers.com staff and edited by <a href="http://billmoyers.com/author/millerk/"><strong>Kristin Miller</strong></a>.</em></p>
<hr width="33%" />
<p>We produce this news digest every weekday. You can <strong><span id="opennewsletter"><a href="#">sign up</a></span></strong> to receive these updates as an email.</p>
	</div><!-- .entry-content -->

	<div class="topicstags">
		<p><strong>TOPICS:</strong> <a href='/topics/what-matters-today/' class='topictag'>What We're Reading</a></p>		<p><strong>TAGS:</strong> <a href="http://billmoyers.com/tag/daily-reads/" rel="tag">daily reads</a></p> 
	</div>
		
	
	


<!-- toolbox -->		

<div class='toolbox addthis_toolbox mobile-only no-desktop' data-url='http://billmoyers.com/story/daily-reads-nyt-blockbuster-may-kremlingate-smoking-gun-alt-right-trolls-menace-career-public-servants/' data-title="NYT Blockbuster May Be a 'Kremlingate' Smoking Gun"><ul class='mobile-tools cf'>
	<li class='circle'><a class='addthis_button_facebook i-facebook'><i class='fa fa-facebook'></i></a></li>
	<li class='circle'><a class='addthis_button_twitter i-twitter'><i class='fa fa-twitter'></i></a></li>
	<li class='circle'><a class='addthis_button_email i-email'><i class='fa fa-envelope'></i></a></li>
	</ul>
</div>

<div class="toolbox no-mobile cf">
<div class='addthis_toolbox addthis_default_style' addthis:url='http://billmoyers.com/story/daily-reads-nyt-blockbuster-may-kremlingate-smoking-gun-alt-right-trolls-menace-career-public-servants/' addthis:title="NYT Blockbuster May Be a 'Kremlingate' Smoking Gun">
	<aside><p>SHARE THIS ARTICLE</p><ul id='posttools'>
				<li class='circle'><a class='addthis_button_facebook i-facebook'><i class='fa fa-facebook'></i></a></li>
				<li class='circle'><a class='addthis_button_twitter i-twitter'><i class='fa fa-twitter'></i></a></li>
				<li class='circle'><a class='addthis_button_email i-email'><i class='fa fa-envelope'></i></a></li>
			</ul></aside><aside><p>REPUBLISH THIS ARTICLE</p><span><a href='http://billmoyers.com/story/daily-reads-nyt-blockbuster-may-kremlingate-smoking-gun-alt-right-trolls-menace-career-public-servants/' class='republish no-touch' data-pid='175977'><i class='fa fa-creative-commons'></i></a></span></aside>	
	
	
	</div>
	
</div>
<!-- end toolbox -->

		
						
	<div class="post-nav">

		<a href="http://billmoyers.com/story/wednesday-july-12-everyone-can-stand-net-neutrality/" rel="prev"><div class="prev-post-nav"><h3>Previous Post</h3><p>On Wednesday, July 12, Everyone Can Stand Up for Net Neutrality</p></div></a>		<a href="http://billmoyers.com/story/democrats-must-become-americas-anti-gerrymandering-party/" rel="next"><div class="next-post-nav"><h3>Next Post</h3><p>Democrats Must Become America’s Anti-Gerrymandering Party</p></div></a>
		<div class="clear"></div>
	</div>

	<!-- comments -->
	<div id="desktopcomments"></div>
	<div id="commentswrap" class="touch-inset">
	<div class='comments-archived nocontent cf'>
To comment on this post, connect with us on <a href="https://www.facebook.com/moyersandcompany/">Facebook</a>, <a href="https://twitter.com/BillMoyersHQ">Twitter</a> or for those not on social media, email us at yourturn [at] billmoyers [dot] com.
</div>

	</div>
	<!-- end comments -->

				
	</div><!-- .main -->
	</div><!-- #blogpost -->

</div><!-- #content -->
</div><!-- #primary -->

</div><!-- #main -->
</div><!-- #page -->
</div><!-- #moyers -->

<div id='newsoverlay'><div id='signup'><figure id='closenews' class='orangegradient'><i class='fa fa-times'></i></figure><h2>Subscribe to Our Newsletters</h2>
   <div class='wrap-wnet-cc cf'>
		<form class='subscribe-mailchimp cf'>
		<div class='checkboxes'>
			<span><input type='checkbox' id='4ebbe6839f' name='id[]' class='mc-check' value='4ebbe6839f' checked/> Weekly Dispatches</span>
			<span><input type='checkbox' id='a8b2a63921' name='id[]' class='mc-check' value='a8b2a63921' checked/> Daily Reads</span>
		</div>
		<div class='fields'>
		<input type='email' name='MERGE0' id='MERGE0' class='email' placeholder='enter your email address' required='' />
		<button type='submit' class='orangegradient'>subscribe</button>
		</div>
		</form>
		<div class='form-message'></div>
		</div>
   </div></div>
<footer class="cf nocontent">
	<div class="sitewidth cf">
	<div class="touch-inset">

	<div class="foot1">
	<ul class="f1">
		<li><a href="http://billmoyers.com/">Home</a></li>
		<li><a href="http://billmoyers.com/stories/">Blog</a></li>
		<li><a href="http://billmoyers.com/timeline/">Timeline</a></li>
		<li><a href="http://billmoyers.com/video/">Video</a></li>
		<li><a href="http://billmoyers.com/take-action-organizations/">Get Involved</a></li>
		<li><a href="http://billmoyers.com/about/">About</a></li>
	</ul>
	</div>	

	<div class="foot2">
		<div class="sig"><a href="http://billmoyers.com/"><img src="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/moyers-co-footer-logo.png"/></a></div>
		<p>&copy; 2017 Public Square Media, Inc.</p>
		<p>
		<a href="http://billmoyers.com/contact-us/">Contact Us</a> |
		<a href="http://billmoyers.com/terms-of-service/">Terms of Service</a> | 
		<a href="http://billmoyers.com/privacy-statement/">Privacy Policy</a>
		</p>
	</div>

	</div>
	</div>
</footer>


</div><!-- #snapwrap -->

<div class="wp-footer-code"><script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/modernizr.custom.84995.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.1/picturefill.min.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/snap.js/1.9.3/snap.min.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-details/0.1.0/jquery.details.min.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/zeroclipboard/2.1.6/ZeroClipboard.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/jquery.transpose.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/jquery.touchslider.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/2.7.0/idangerous.swiper.min.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery.colorbox/1.5.14/jquery.colorbox-min.js?ver=1.2'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/app/gtm-click-classes.js?ver=7.1.3'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/app/billmoyers.js?ver=7.1.3'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' id='dsq-count-scr' async src='//moyersandcompany.disqus.com/count.js?ver=4.7.5'></script>
</div><!-- .wp-footer-code -->

<script type="text/javascript">
var disqus_shortname = 'moyersandcompany';
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({qacct:"p-24dXXkhCvQ0Gh"});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-24dXXkhCvQ0Gh.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<!-- End Quantcast tag --><!-- add this -->
<script type="text/javascript">
var addthis_share = {
	templates: { twitter: '{{title}} {{url}} via @BillMoyersHQ ' },
	url_transforms : {shorten: {twitter: 'bitly'}}, 
	shorteners : {bitly : {}}
	}
var addthis_config = {"data_track_clickback":true,  data_ga_property: 'UA-26544689-1', data_ga_social : true};
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50bcdc5969645399"></script>

<!-- end add this -->


</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1281/1290 objects using memcache
Page Caching using memcache
Content Delivery Network via dy00k1db5oznd.cloudfront.net
Database Caching 13/18 queries in 0.007 seconds using memcache

 Served from: billmoyers.com @ 2017-07-11 19:15:40 by W3 Total Cache -->