<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="apple-mobile-web-app-capable" content="no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">

<title>Daily Reads: Far-Right Le Pen Will Face Centrist Emmanuel Macron in French Election; Will Trump&#039;s Wall Lead to a Government Shutdown? &ndash; BillMoyers.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/favicon.ico" />
<link rel="apple-touch-icon" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon57x57@2x.png" />
<link rel="apple-touch-icon" sizes="144x144" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/ios/AppIcon72x72@2x.png" />

<!-- 
	<PageMap>
		<DataObject type="thumbnail"><Attribute name="src" value="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/04/GettyImages-671932866.jpg"/><Attribute name="width" value="192"/><Attribute name="height" value="108"/></DataObject>
		<DataObject type="document">
		
		<Attribute name='topic'>What We're Reading</Attribute>
		<Attribute name='series' value='daily-reads-far-right-le-pen-will-face-centrist-emmanuel-macron-french-election-will-trumps-wall-lead-government-shutdown'/>
		</DataObject>
	</PageMap> 
	-->
<meta name="pubdate" content="20170424">


<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://billmoyers.com/story/daily-reads-far-right-le-pen-will-face-centrist-emmanuel-macron-french-election-will-trumps-wall-lead-government-shutdown/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Daily Reads: Far-Right Le Pen Will Face Centrist Emmanuel Macron in French Election; Will Trump&#039;s Wall Lead to a Government Shutdown? &ndash; BillMoyers.com" />
<meta property="og:description" content="A roundup of stories we&#039;re reading at BillMoyers.com HQ... Continue reading" />
<meta property="og:url" content="http://billmoyers.com/story/daily-reads-far-right-le-pen-will-face-centrist-emmanuel-macron-french-election-will-trumps-wall-lead-government-shutdown/" />
<meta property="og:site_name" content="BillMoyers.com" />
<meta property="article:publisher" content="https://www.facebook.com/moyersandcompany" />
<meta property="article:tag" content="daily reads" />
<meta property="og:image" content="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/04/GettyImages-671932866.jpg" />
<meta property="og:image:width" content="7552" />
<meta property="og:image:height" content="5624" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A roundup of stories we&#039;re reading at BillMoyers.com HQ... Continue reading" />
<meta name="twitter:title" content="Daily Reads: Far-Right Le Pen Will Face Centrist Emmanuel Macron in French Election; Will Trump&#039;s Wall Lead to a Government Shutdown? &ndash; BillMoyers.com" />
<meta name="twitter:site" content="@BillMoyersHQ" />
<meta name="twitter:image" content="http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/04/GettyImages-671932866.jpg" />
<meta name="twitter:creator" content="@BillMoyersHQ" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="BillMoyers.com &raquo; Feed" href="http://billmoyers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BillMoyers.com &raquo; Comments Feed" href="http://billmoyers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BillMoyers.com &raquo; Daily Reads: Far-Right Le Pen Will Face Centrist Emmanuel Macron in French Election; Will Trump&#8217;s Wall Lead to a Government Shutdown? Comments Feed" href="http://billmoyers.com/story/daily-reads-far-right-le-pen-will-face-centrist-emmanuel-macron-french-election-will-trumps-wall-lead-government-shutdown/feed/" />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://dy00k1db5oznd.cloudfront.net/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://dy00k1db5oznd.cloudfront.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='billmoyers-main-css'  href='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/css/main.css?ver=4.008' type='text/css' media='all' />
<link rel='stylesheet' id='google-Roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://billmoyers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://billmoyers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dy00k1db5oznd.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://billmoyers.com/?p=168357' />
<link rel="alternate" type="application/json+oembed" href="http://billmoyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbillmoyers.com%2Fstory%2Fdaily-reads-far-right-le-pen-will-face-centrist-emmanuel-macron-french-election-will-trumps-wall-lead-government-shutdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://billmoyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbillmoyers.com%2Fstory%2Fdaily-reads-far-right-le-pen-will-face-centrist-emmanuel-macron-french-election-will-trumps-wall-lead-government-shutdown%2F&#038;format=xml" />

<!--[if lte IE 8]>
<link rel="stylesheet" href="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/css/ie.css">
<![endif]-->
	
<script>
var wpURL = "http://billmoyers.com/";
var themePath = "http://billmoyers.com/wp-content/themes/billmoyers-2015/";
</script>
<style>.video-wrap iframe {z-index: 999;}</style>
</head>

<body class="single single-mm_blog postid-168357">
	<!--updated php version-->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FLXNP"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FLXNP');</script>
<!--updated php version-->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=464273036978898";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><!-- mobile nav -->
<div class='mobile-nav snap-drawers'>
<div class='snap-drawer snap-drawer-left'>
<div class="menu-mobile-container"><ul id="menu-mobile" class="nav-menu"><li id="menu-item-95217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95217"><a href="/">Home</a></li>
<li id="menu-item-128032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128032"><a href="http://billmoyers.com/stories/">Latest Stories</a></li>
<li id="menu-item-128025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128025"><a href="http://billmoyers.com/timeline/">Timeline</a></li>
<li id="menu-item-95234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95234"><a href="http://billmoyers.com/video/">Video Archive</a></li>
<li id="menu-item-128067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128067"><a>#0 (no title)</a></li>
</ul></div>


<div class='snap-form'>
   
   <div class='wrap-wnet-cc cf'>
		<form class='subscribe-mailchimp'>
		<label>NEWSLETTER SIGN UP</label>
		<input type='hidden' class='mc-hidden' name='id' id='id' value='4ebbe6839f'>
		<input type='text' id='MERGE0' name='MERGE0' class='email' placeholder='email address' />
		<button type='submit'>go</button>
		</form>
		<div class='form-message'></div>
		</div>
   </div>


<ul>
<li><a href="http://billmoyers.com/contact-us/">Contact Us</a></li>
</ul>

</div>
</div>
<!-- end mobile nav -->
<div id="snapwrap" class="snap-content cf">

<!-- header -->
<header id="header" class="cf">
	<div class="sitewidth cf">
	
	<div class="cf">
	<a href="#" class="menutoggle touch-only" data-type='mobile'><i class="fa fa-bars"></i></a>
	<a href="#" class="searchtoggle touch-only" data-type='mobile'><i class="fa fa-search"></i></a>
	<div class="logo"><a href="http://billmoyers.com/"><img src="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/moyers-co-logo.png" alt="BillMoyers.com" class="imgmax"/></a></div>

	<div class="head-right">
	
		<div class="search-wrap no-touch cf">
			<!--<a href="/buy-videos/" target="_blank"><i class="fa fa-shopping-cart"></i></a> -->
			<a href="http://www.facebook.com/moyersandcompany" target="_blank"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/BillMoyersHQ" target="_blank"><i class="fa fa-twitter"></i></a>
			<div id="searchheader"><form action="http://billmoyers.com/search-results" class="searchform cf">
<input type="text" name="q" class="field" id="s"  placeholder="SEARCH BILLMOYERS.COM" />
<button><i class="fa fa-search"></i></button>
</form> </div>
		</div>
		<nav id="access" class='no-touch cf'><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-128033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128033"><a href="http://billmoyers.com/stories/">Latest Stories</a></li>
<li id="menu-item-127857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127857"><a href="http://billmoyers.com/tv-archive/">TV Archive</a></li>
<li id="menu-item-159315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159315"><a href="http://billmoyers.com/story/watch-rikers-american-jail/">Rikers Film</a></li>
<li id="opennewsletter"><a href="#">Newsletter</a></li></u></div></nav>
	</div>
	
	</div>
	

	</div>
	
	<div id="subnav" class="no-touch cf">
	<div class="sitewidth"><div class="menu-sub-nav-container"><ul id="menu-sub-nav" class="menu"><li id="menu-item-27895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27895"><a href="#">SPOTLIGHT</a></li>
<li id="menu-item-158301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158301"><a href="http://billmoyers.com/tag/best-investigative-reporting/">Best Investigative Reporting</a></li>
<li id="menu-item-150715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150715"><a href="http://billmoyers.com/tag/civic-poetry/">Civic Poetry</a></li>
<li id="menu-item-142490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142490"><a href="/tag/climate-change/">Climate Change</a></li>
<li id="menu-item-142489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142489"><a href="http://billmoyers.com/tag/media-criticism/">Media</a></li>
<li id="menu-item-142487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142487"><a href="http://billmoyers.com/topics/money-politics/">Money &#038; Politics</a></li>
<li id="menu-item-142488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142488"><a href="/tag/voting-rights/">Voting Rights</a></li>
<li id="menu-item-159316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159316"><a href="http://billmoyers.com/topics/what-matters-today/">What We&#8217;re Reading</a></li>
</ul></div></div>
	</div>
	
	<div id="mobsearch" class="touch-only"><form action="http://billmoyers.com/search-results" class="searchform cf">
<input type="text" name="q" class="field" id="s"  placeholder="SEARCH BILLMOYERS.COM" />
<button><i class="fa fa-search"></i></button>
</form> </div>
</header>
<!-- #header -->



<div id="moyers" class=" sitewidth cf">
<div id="page" class="hfeed">

<div id="main" class="cf ">

<!-- monitor test string -->


<div id="primary" class="fullscreen">
<div id="content" role="main">

<!-- post content -->
<div id="blogpost" class="cf">

<div class="main cf">

	<header class="entry-header">
		<a href='/topics/what-matters-today/' class='topictag'><h3>What We're Reading</h3></a>		<h1 class="post-title">Daily Reads: Far-Right Le Pen Will Face Centrist Emmanuel Macron in French Election; Will Trump&#8217;s Wall Lead to a Government Shutdown?</h1>

		<p class='dek'>A roundup of stories we're reading at BillMoyers.com HQ...</p>
		<p class="entry-meta">
		April 24, 2017		</p>
	</header>

	 <div id='socialstick' class='post-social cf'>
				<div class='sitewidth'>
					<div class='title'>Daily Reads: Far-Right Le Pen Will Face [...]</div>
					<aside>
						<div class='addthis_toolbox addthis_default_style addthis_32x32_style' addthis:url='http://billmoyers.com/story/daily-reads-far-right-le-pen-will-face-centrist-emmanuel-macron-french-election-will-trumps-wall-lead-government-shutdown/' addthis:title='Daily Reads: Far-Right Le Pen Will Face Centrist Emmanuel Macron in French Election; Will Trump&#8217;s Wall Lead to a Government Shutdown?'>
							<a class='addthis_button_facebook i-facebook'><i class='fa fa-facebook'></i></a>
							<a class='addthis_button_twitter i-twitter'><i class='fa fa-twitter'></i></a>
							<a class='addthis_button_email i-email'><i class='fa fa-envelope'></i></a>
						</div>
						<div class='extras'>
							<a class='i-print' href='#'><i class='fa fa-print'></i></a>
							<!--<a class='i-comment' href='#'><i class='fa fa-comments'></i></a> -->
						</div>
					</aside>
				</div>
			</div>
	<div class="entry-content cf">
		<figure class='featimg'><img src='http://dy00k1db5oznd.cloudfront.net/wp-content/uploads/2017/04/GettyImages-671932866-1280x720.jpg'><div class="caption"><p>A combination of pictures made on April 23, 2017 shows French presidential election candidate for the En Marche! movement Emmanuel Macron and French presidential election candidate for the far-right Front National (FN) party Marine Le Pen posing in Paris. (Photos by Joel Saget, Eric Feferberg/AFP/Getty Images)</p></div></figure><p><em>We produce this news digest every weekday. You can <strong><span id="opennewsletter"><a href="#">sign up</a></span></strong> to receive these updates as an email newsletter each morning.</em></p>
<p>&nbsp;</p>
<hr width="33%" />
<p>&nbsp;</p>
<p><a href="https://www.commondreams.org/news/2017/04/23/far-right-le-pen-and-center-right-macron-frontrunners-french-election" target="_blank"><strong>A win for the right-wing</strong></a> &#8211;&gt; Marine Le Pen of the Islamaphobic, Euroskeptic Front National party came in second place in the French election, allowing her to advance to a final runoff against a centrist technocrat and former banker who is running as an independent, Emmanuel Macron. For better or worse, France has successfully shrugged off its political establishment — whoever wins the May 7 runoff will not be from one of France&#8217;s mainstream parties. <em>The Guardian</em> <a href="https://www.theguardian.com/world/2017/apr/23/france-presidential-le-pen-macron-melenchon-fillon-first-round-vote" target="_blank">has a handy rundown</a> of each candidate&#8217;s policies and ideas.</p>
<p>&#8220;To their detractors on the left, [yesterday&#8217;s election] sets up an unappealing choice between a candidate who is liberal on social issues but also neoliberal on economics, and the heir to a far-right political dynasty founded by her father, a Holocaust denier,&#8221; writes <a href="https://theintercept.com/2017/04/23/macron-le-pen-fight-french-presidency-definition-patriotism/" target="_blank">Robert Mackey at <em>The Intercept</em></a>.</p>
<p>Conventional wisdom is that Macron will handily beat Le Pen. But conventional wisdom hasn&#8217;t been so reliable at estimating the fate of right-wing movements these last few years. Nonetheless, at <a href="https://fivethirtyeight.com/features/le-pen-is-in-a-much-deeper-hole-than-trump-ever-was/" target="_blank"><em>FiveThirtyEight</em>, Nate Silver argues</a> that Brexit and Trump do not a trend make. &#8220;Across dozens of European elections since 2012, in fact, nationalist and right-wing parties have been as likely to underperform their polls as to overperform them.&#8221;</p>
<p><a href="http://www.npr.org/sections/thetwo-way/2017/04/22/525112932/saturdays-march-aims-to-stand-up-for-science" target="_blank"><strong>March for science</strong></a> &#8211;&gt; Hundreds of thousands of scientists and researchers — and supporters of science — rallied around the world, <a href="http://www.huffingtonpost.com/entry/antarctic-march-for-science_us_58fc361de4b06b9cb91770c3" target="_blank">even in Antarctica</a>, on Saturday to protest threats to science — and, in particular, those posed by the Trump administration. One face of the march in the US <a href="https://www.washingtonpost.com/lifestyle/style/the-march-for-science-was-a-moment-made-for-bill-nye/2017/04/23/bc9429ae-282f-11e7-a616-d7c8a68c1a66_story.html" target="_blank">was science educator Bill Nye</a>. Also present: Rep. Bill Foster (D-IL), the only member of Congress with a Ph.D. &#8220;In politics, I think partly because due to the fact that we’re dominated by lawyers, the question is always what can you convince people of, rather than what is true,&#8221; <a href="https://newrepublic.com/minutes/142215/phd-scientist-congress-fighting-trumps-cuts-republicans-get-cancer-well-democrats" target="_blank">he observed to Emily Atkin of <em>The New Republic</em></a>. <a href="https://theintercept.com/2017/04/22/why-they-march-science-and-scientists-are-now-under-attack/" target="_blank">At <em>The Intercept</em>, Sharon Lerner</a> spotlights some of the other voices in the crowd.</p>
<p><a href="http://www.huffingtonpost.com/entry/obamacare-repeal-government-shutdown-congress_us_58fcc053e4b06b9cb91795c2" target="_blank"><strong>Repeal Obamacare for real?</strong></a> &#8211;&gt; Probably not. Members of Congress are back in Washington after two weeks in their districts (or <a href="https://www.bloomberg.com/politics/articles/2017-04-17/trump-effect-propels-u-s-house-campaigns-to-fundraising-record" target="_blank">fundraising with megadonors</a>). Nonetheless, the Trump administration is maintaining that it can force something through. &#8220;Trump hits his 100-day mark on Saturday, and he just wants to chalk up wins before then. On anything,&#8221; Jennifer Bendery writes for <em>The Huffington Post</em>.</p>
<p><a href="https://www.theguardian.com/us-news/2017/apr/23/donald-trump-mexico-border-wall-threatens-government-shutdown" target="_blank"><strong>Well how about a shutdown then?</strong></a> &#8211;&gt; That seems more likely than a possible health care repeal. &#8220;Without a deal, funding for the government will run out at midnight on April 28, Trump’s 100<sup>th</sup> day in office,&#8221; Alan Yuhas writes for <em>The Guardian</em>. Some Republicans have declared they won&#8217;t vote for a short-term spending bill, and so Trump will need to appeal to Democrats — who, along with some border-state Republicans, won&#8217;t vote for anything that funds Trump&#8217;s border wall.</p>
<p><a href="http://www.thedailybeast.com/articles/2017/03/14/monica-crowley-lost-white-house-job-now-she-s-got-one-with-pro-russian-oligarch.html" target="_blank"><strong>New take on the revolving door</strong></a> &#8211;&gt; &#8220;A would-be Trump White House appointee who withdrew in the face of plagiarism allegations is now lobbying on behalf of a Ukrainian oligarch who has recently advocated greater concessions to the Russian government, according to newly filed documents.&#8221; Lachlan Markey has the story of Monica Crowley for <em>The Daily Beast</em>.</p>
<p><a href="https://www.theguardian.com/business/2017/apr/24/disney-the-gap-and-pepsi-urged-to-quit-us-chamber-of-commerce" target="_blank"><strong>Put your money where your mouth is</strong></a> &#8211;&gt; &#8220;Disney, the Gap and Pepsi are being pressured to quit the US Chamber of Commerce, America’s largest lobby group, amid criticism of its big-money efforts to fight climate change legislation and promote tobacco products,&#8221; Dominic Rushe reports for <em>The Guardian</em>. The Chamber of Commerce spends hundreds of millions of dollars each year lobbying the US government, and has pushed against climate action and anti-tobacco legislation worldwide. Rushe writes: &#8220;According to an analysis by Public Citizen, at least 13 of the world’s biggest companies (Costco, eBay, Hewlett-Packard, General Mills, Kellogg, Kraft Heinz, Mars, Mattel, Mondelēz, Nestlé, Starbucks, Unilever and Walgreens Boots Alliance) have quit the US Chamber of Commerce in recent years amid political disagreements and worries about its stance on the environment.&#8221;</p>
<p><a href="http://www.opb.org/news/article/portland-corporate-securities-divestment-finance/" target="_blank"><strong>Getting out of the game</strong></a> &#8211;&gt; Faced with continued pressure from activists to avoid one company or another — including companies with a hand in private prisons and the Dakota Access Pipeline — Portland, Oregon decided, earlier this month, to stop investing in corporate securities altogether. Instead, the city will make other investments, like US Treasury Bonds, Amelia Templeton reports for Oregon Public Broadcasting.</p>
<p><em>Daily Reads was compiled by <a href="http://billmoyers.com/author/lightj/" target="_blank"><strong>John Light</strong></a> and edited by <a href="http://billmoyers.com/author/millerk/" target="_blank"><strong>Kristin Miller</strong></a>. </em></p>
<p>&nbsp;</p>
<hr width="33%" />
<p>&nbsp;</p>
<p>We produce this news digest every weekday. You can <strong><span id="opennewsletter"><a href="#">sign up</a></span></strong> to receive these updates as an email.</p>
	</div><!-- .entry-content -->

	<div class="topicstags">
		<p><strong>TOPICS:</strong> <a href='/topics/what-matters-today/' class='topictag'>What We're Reading</a></p>		<p><strong>TAGS:</strong> <a href="http://billmoyers.com/tag/daily-reads/" rel="tag">daily reads</a></p> 
	</div>
		
	
	


<!-- toolbox -->		

<div class='toolbox addthis_toolbox mobile-only no-desktop' data-url='http://billmoyers.com/story/daily-reads-far-right-le-pen-will-face-centrist-emmanuel-macron-french-election-will-trumps-wall-lead-government-shutdown/' data-title="Far-Right Le Pen Will Face Centrist in French Election"><ul class='mobile-tools cf'>
	<li class='circle'><a class='addthis_button_facebook i-facebook'><i class='fa fa-facebook'></i></a></li>
	<li class='circle'><a class='addthis_button_twitter i-twitter'><i class='fa fa-twitter'></i></a></li>
	<li class='circle'><a class='addthis_button_email i-email'><i class='fa fa-envelope'></i></a></li>
	</ul>
</div>

<div class="toolbox no-mobile cf">
<div class='addthis_toolbox addthis_default_style' addthis:url='http://billmoyers.com/story/daily-reads-far-right-le-pen-will-face-centrist-emmanuel-macron-french-election-will-trumps-wall-lead-government-shutdown/' addthis:title="Far-Right Le Pen Will Face Centrist in French Election">
	<aside><p>SHARE THIS ARTICLE</p><ul id='posttools'>
				<li class='circle'><a class='addthis_button_facebook i-facebook'><i class='fa fa-facebook'></i></a></li>
				<li class='circle'><a class='addthis_button_twitter i-twitter'><i class='fa fa-twitter'></i></a></li>
				<li class='circle'><a class='addthis_button_email i-email'><i class='fa fa-envelope'></i></a></li>
			</ul></aside><aside><p>REPUBLISH THIS ARTICLE</p><span><a href='#' class='republish no-touch' data-pid='168357'><i class='fa fa-creative-commons'></i></a></span></aside>	
	
	
	</div>
	
</div>
<!-- end toolbox -->

		
						
	<div class="post-nav">

		<a href="http://billmoyers.com/story/neil-degrasse-tyson-wants-americans/" rel="prev"><div class="prev-post-nav"><h3>Previous Post</h3><p>Neil deGrasse Tyson on the Threat of Science Denial</p></div></a>		<a href="http://billmoyers.com/story/the-hunger-president/" rel="next"><div class="next-post-nav"><h3>Next Post</h3><p>The Hunger President</p></div></a>
		<div class="clear"></div>
	</div>

	<!-- comments -->
	<div id="desktopcomments"></div>
	<div id="commentswrap" class="touch-inset">
	<div class='comments-archived nocontent cf'>
To comment on this post, connect with us on <a href="https://www.facebook.com/moyersandcompany/">Facebook</a>, <a href="https://twitter.com/BillMoyersHQ">Twitter</a> or for those not on social media, email us at yourturn [at] billmoyers [dot] com.
</div>

	</div>
	<!-- end comments -->

				
	</div><!-- .main -->
	</div><!-- #blogpost -->

</div><!-- #content -->
</div><!-- #primary -->

</div><!-- #main -->
</div><!-- #page -->
</div><!-- #moyers -->

<div id='newsoverlay'><div id='signup'><figure id='closenews'><i class='fa fa-times'></i></figure><h2>Subscribe to Our Newsletters</h2>
   <div class='wrap-wnet-cc cf'>
		<form class='subscribe-mailchimp-header'>
		<div class='checkboxes'>
			<span><input type='checkbox' id='4ebbe6839f' name='id[]' class='mc-check' value='4ebbe6839f' checked/> Weekly Dispatches</span>
			<span><input type='checkbox' id='a8b2a63921' name='id[]' class='mc-check' value='a8b2a63921' checked/> Daily Morning Reads</span>
		</div>
		<input type='email' name='MERGE0' id='MERGE0' class='email' placeholder='enter your email address' required='' />
		<button type='submit'>subscribe</button>
		</form>
		<div class='form-message'></div>
		</div>
   </div></div>
<footer class="cf nocontent">
	<div class="sitewidth cf">
	<div class="touch-inset">

	<div class="foot1">
	<ul class="f1">
		<li><a href="http://billmoyers.com/">Home</a></li>
		<li><a href="http://billmoyers.com/stories/">Blog</a></li>
		<li><a href="http://billmoyers.com/timeline/">Timeline</a></li>
		<li><a href="http://billmoyers.com/video/">Video</a></li>
		<li><a href="http://billmoyers.com/take-action-organizations/">Get Involved</a></li>
		<li><a href="http://billmoyers.com/about/">About</a></li>
	</ul>
	</div>	

	<div class="foot2">
		<div class="sig"><a href="http://billmoyers.com/"><img src="http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/images/moyers-co-footer-logo.png"/></a></div>
		<p>&copy; 2017 Public Square Media, Inc.</p>
		<p>
		<a href="http://billmoyers.com/contact-us/">Contact Us</a> |
		<a href="http://billmoyers.com/terms-of-service/">Terms of Service</a> | 
		<a href="http://billmoyers.com/privacy-statement/">Privacy Policy</a>
		</p>
	</div>

	</div>
	</div>
</footer>


</div><!-- #snapwrap -->

<div class="wp-footer-code"><script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/modernizr.custom.84995.js?ver=1'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/snap.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/jquery.details.min.js?ver=1'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/zero-clipboard/ZeroClipboard.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/jquery.transpose.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/jquery.touchslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/idangerous.swiper.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/lib/jquery.colorbox-min.js?ver=1.2'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/app/gtm-click-classes.js?ver=1.0'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/app/billmoyers-magnifyer.js?ver=1.0'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-content/themes/billmoyers-2015/libs/js/app/billmoyers.js?ver=6.237'></script>
<script type='text/javascript' src='http://dy00k1db5oznd.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' id='dsq-count-scr' async src='//moyersandcompany.disqus.com/count.js?ver=4.6.1'></script>
</div><!-- .wp-footer-code -->

<script type="text/javascript">
var disqus_shortname = 'moyersandcompany';
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({qacct:"p-24dXXkhCvQ0Gh"});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-24dXXkhCvQ0Gh.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<!-- End Quantcast tag --><!-- add this -->
<script type="text/javascript">
var addthis_share = {
	templates: { twitter: '{{title}} {{url}} via @BillMoyersHQ ' },
	url_transforms : {shorten: {twitter: 'bitly'}}, 
	shorteners : {bitly : {}}
	}
var addthis_config = {"data_track_clickback":true,  data_ga_property: 'UA-26544689-1', data_ga_social : true};
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50bcdc5969645399"></script>

<!-- end add this -->


</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1235/1259 objects using memcache
Page Caching using memcache
Content Delivery Network via dy00k1db5oznd.cloudfront.net
Database Caching 16/28 queries in 0.011 seconds using memcache

 Served from: billmoyers.com @ 2017-04-24 23:22:21 by W3 Total Cache -->